Live Session 100% CPU (gnome-shell)

asked 2017-08-07 19:07:53 -0500

jimdeadlock gravatar image

I'm a long term Ubuntu user (sorry haha) and I want to try out Fedora since the next Ubuntu version is going to mess around with Gnome. Anyway, I can't install because the live session (USB) is unusable, with gnome-shell gobbling up 100% CPU. I've googled the issue and tried disabling the Background extension via gnome-tweak-tool but it makes no difference. Any suggestions?

edit retag flag offensive close merge delete

Comments

Download the spin that uses cinnamon as the desktop environment. No Gnome shell at all.

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-08-07 23:12:02 -0500 )edit

Thanks for the tip. I've successfully done that but now my new Fedora Cinnamon install refuses to log in, it keeps dumping me back at the login screen. Not sure how much longer I want to persist with this folly...

jimdeadlock gravatar imagejimdeadlock ( 2017-08-08 12:30:19 -0500 )edit

have you tried logging in as root, to see if the user password needs to be changed?

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-08-08 13:28:52 -0500 )edit