Ask Your Question
1

In F16 No Login screen after lock

asked 2011-11-11 07:41:13 -0500

SoumyaC gravatar image

updated 2014-09-30 11:28:16 -0500

mether gravatar image

After I lock my laptop and then not touch it for an hr or 2, I don't get the login prompt back whatever I try to do after coming back (move mouse, type keys). I have to manually shutdown the system by pressing the poweroff button of my laptop.

I am using ACER Aspire 4520.

edit retag flag offensive close merge delete

4 Answers

Sort by ยป oldest newest most voted
1

answered 2011-11-11 08:40:00 -0500

meltingrobot gravatar image

I had something like this happen to me once so far. I was able to reset the desktop by doing a CTRL+ALT+Backspace. It kills your desktop session, but is much faster and safer than a hard reset.

edit flag offensive delete link more

Comments

It solves the basic problem, but I get the whol desktop session destroyed :( Any permanent workarounds are there which is not destructive ?

SoumyaC gravatar imageSoumyaC ( 2011-11-15 06:35:02 -0500 )edit

@meltingrobot Thanks ....this invisible trick works :)

SoumyaC gravatar imageSoumyaC ( 2011-11-15 11:09:59 -0500 )edit
1

answered 2011-11-26 01:18:31 -0500

Tejas gravatar image

@meltingrobot the invisible trick did not work for me. are all F16 users facing this problem or is it due to some error during installation? any other suggestions to get round the problem besides the ones already mentioned? thanks!

edit flag offensive delete link more
0

answered 2013-03-27 12:37:35 -0500

I can get to the terminal use CTRL-ALT-F2, but when I log in it just returns me to the login prompt.

edit flag offensive delete link more

Comments

This was happening on F17 and also now on F18.

uyhoang gravatar imageuyhoang ( 2013-03-27 12:38:21 -0500 )edit

Never mind, I was able to log in as root. Thanks!

uyhoang gravatar imageuyhoang ( 2013-03-27 12:47:07 -0500 )edit
0

answered 2011-11-11 10:12:36 -0500

jfsaucier gravatar image

You can also do something like this :

  • CTRL-ALT-F2 : to switch to a terminal session
  • Log in with your user name and password
  • ps aux|grep gnome-screensaver|grep dialog : to get the PID of the dialog process
  • Kill the process
  • You can now log out with the logout command
  • CTRL-ALT-F1 : to return to Gnome

The dialog should now appear!

edit flag offensive delete link more

Question Tools

3 followers

Stats

Asked: 2011-11-11 07:41:13 -0500

Seen: 2,849 times

Last updated: Mar 27 '13