Apache 2.2.23

asked 2012-10-14 05:27:24 -0500

MetalBird gravatar image

I am currently running Apache 2.2.22 and need to update to Apache 2.2.23 due to a security flaw which is preventing me from attaining PCI compliance. http://www.apache.org/dist/httpd/CHANGES_2.2.23 - the two security notes at the top.

Is there any indication of when the update will be available from 'yum update' or alternatively any other repos I can use for this purpose, I'd prefer not to compile from source?

edit retag flag offensive close merge delete