Ask Your Question
3

How to display date on panel [closed]

asked 2011-09-27 02:20:09 -0500

libregeek gravatar image

updated 2011-09-28 01:28:51 -0500

In Fedora 15, the panel shows only the time. How to show the current date on the panel?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by zoltanh721
close date 2014-06-27 17:32:24.234960

3 Answers

Sort by ยป oldest newest most voted
5

answered 2011-09-27 02:32:43 -0500

mether gravatar image

Refer to the Fedora 15 release notes for information on this.

You can either use gnome-tweak-tool, a non-default graphical utility for tweaking various GNOME settings or use gsettings in the command line

  • gsettings set org.gnome.shell.clock show-date true
  • gsettings set org.gnome.shell.clock show-seconds true
edit flag offensive delete link more

Comments

This answer is outdated, Paul Eggert's answer (see below) is up to date.

dauer gravatar imagedauer ( 2015-11-24 15:53:45 -0500 )edit

Can we delete this answer if outdated? Confirm that not working in Fedora 27.

orschiro gravatar imageorschiro ( 2018-01-25 04:57:24 -0500 )edit
4

answered 2013-09-03 13:02:51 -0500

Paul Eggert gravatar image

The settings location was moved in later releases. In Fedora 19, run this shell command to show the date:

gsettings set org.gnome.desktop.interface clock-show-date true
edit flag offensive delete link more

Comments

This answer works in Fedora 21 (noting that here because the accepted answer was for Fedora 15 and no longer works).

Steve HHH gravatar imageSteve HHH ( 2015-03-24 00:44:31 -0500 )edit

I tried it in Fedora 22 and it does not work :(

Alessio gravatar imageAlessio ( 2015-06-24 19:16:34 -0500 )edit

This worked for me in Fedora 22. It produces "Tue 7 Jul, 17:55". It would be nice to be able to customise that format.

mattgwwalker gravatar imagemattgwwalker ( 2015-07-07 00:54:34 -0500 )edit

Fedora 22 - it works! Many Thanks

Erique Bomfim gravatar imageErique Bomfim ( 2015-12-01 07:09:16 -0500 )edit

Thanks! Worked for fedora 25 :)

michelebc gravatar imagemichelebc ( 2017-01-15 06:09:28 -0500 )edit
0

answered 2012-12-30 00:38:04 -0500

Saeed Zarinfam gravatar image

You can also do it using gnome-tweak-tool program:

  1. yum install gnome-tweak-tool
  2. Run program: Advanced Settings
  3. Go to Shell menu
  4. Active Show date in clock
edit flag offensive delete link more

Comments

its not working. still date is not showing in fedora 19 lxde.

john.koshy gravatar imagejohn.koshy ( 2013-07-14 09:19:53 -0500 )edit

Question Tools

Stats

Asked: 2011-09-27 02:20:09 -0500

Seen: 11,274 times

Last updated: Sep 03 '13