prevent monitor to sleep right after lock-screen

asked 2017-07-05 03:18:09 -0500

udrys gravatar image

Hello all, I'm using Fedora 25 workstation with Gnome desktop. Every time when i'm locking pc, my monitors going to sleep immediately. It's really annoying and I can't find a solution to delay this. I'm tried to "play" with "dconf" and with "xset" command but nothing is working. Monitors going to sleep instantly after lock. Could someone help me please with this?

edit retag flag offensive close merge delete