Ask Your Question
0

required gstreamer-plugins

asked 2012-04-20 00:48:54 -0500

Sujata_Dhamale gravatar image

when m trying to install rpmfusion repos on fedora 14....it gives message.... No package gstreamer-plugins-bad available. Package gstreamer-plugins-bad-free-extras-0.10.20-3.fc14.1.i686 already installed and latest version No package gstreamer-plugins-bad-nonfree available. No package gstreamer-plugins-ugly available. No package gstreamer-ffmpeg available. Nothing to do

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-04-20 02:29:21 -0500

FranciscoD_ gravatar image

This is probably because fedora 14 is beyond end of life and isn't supported anymore. Please update to a current release, f16, or wait for f17 to come out.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-04-20 00:48:54 -0500

Seen: 982 times

Last updated: Apr 20 '12