Ask Your Question
2

auto login is always wayland, need change to xorg

asked 2017-05-14 21:22:40 -0500

eexpss gravatar image

I setup to auto login, each time it boot into wayland, I relogin into xorg but next time it also login into wayland. I want change default login into xorg. how?

I need redshift work, and nvidia run more fast fps, so I need xorg.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2017-05-14 23:20:51 -0500

SteveEbey73701 gravatar image

updated 2017-05-14 23:21:39 -0500

sudo -i
[root@localhost ~]# vi /etc/gdm/custom.conf
WaylandEnable=false

That should take care of it.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-05-14 21:22:40 -0500

Seen: 1,098 times

Last updated: May 14 '17