Some keys on my keyboard suddenly stopped working

asked 2017-05-01 21:50:46 -0500

delacosta78 gravatar image

I wonder what could happened to my keyboard because some keys suddenly stopped working, the last thing I was doing was taking pictures with Cheese and then I went to google chrome to type something when I noticed this keys stopped working:

1, 3, ', Q, T, U, P, T, J

I searched for a solution on the internet but I couldn't find anything. They don't work with any application I tried.

I'm using Fedora 25 with Gnome, everything is up to date.

Can somebody tell me what exactly happened and how can I resolve this?

edit retag flag offensive close merge delete

Comments

The usual stuff. Unplug and replug your keyboard (if USB), reboot computer, try a Linux Live system and see if keyboard works fine there. My best bet is that your keyboard is broken.

florian gravatar imageflorian ( 2017-05-01 22:48:04 -0500 )edit

Anything like this involved ? https://m.youtube.com/watch?v=yv0cJp-...

florian gravatar imageflorian ( 2017-05-01 22:50:48 -0500 )edit

不不不不不不 oh no!!! I'll never do that to my computer hahaha, by the way I forgot to mention It is a laptop, I tried with a live USB and it didn't work but I turned it off for a while and when I turn it on again they started to work for a few minutes and then started to fail very slowly... I was using only windows on this computer before and never had any problem with the keyboard.

delacosta78 gravatar imagedelacosta78 ( 2017-05-01 23:21:09 -0500 )edit

Plug in an external keyboard. If that works, it's your laptop's keyboard.

sideburns gravatar imagesideburns ( 2017-05-02 01:43:28 -0500 )edit

The problem is with the keyboard, I had to send the laptop to repair, but this is so weird, I used that computer a full year only with windows and the problem started just a few days after deleting windows and installing only fedora...

delacosta78 gravatar imagedelacosta78 ( 2017-05-04 23:44:16 -0500 )edit