Ask Your Question

Fedora 25 question -- How do I ask this without offending the entire fedora community? [closed]

asked 2017-04-23 21:39:27 -0500

roblawrey gravatar image

I have fedora 25 and have been using it for a week. Everything works flawlessly, except for video playback programs. I've given up on trying to play bluray. All I want to be able to do is play a normal dvd.
When I use Videos(totem), It crashes every time and sends an automatic report to somewhere. It completely crashes. I've tried watching dvd's on fishing reel maintinance, mig welding, and movies of course, and none of them are bluray. When I use VLC I did all the bluray stuff in the internet, nothing worked. That's why i've given up on bluray. If I try to play a normal dvd, it gives this message: DVDRead could not read -1/4 blocks at 0x01 What ever that is.
Someone gave me a link to open a bug report. It wouldn't let me do that either. I typed my email and it gave me this message: A confirmation email has been sent containing a link to continue creating an account. The link will expire if an account is not created within 3 days. I did that twice, just to make sure I spelled it right the first time. It's been 7 hours, I stlll don't have a confirmation email in my mail or my spam folder. What good is bugzilla if you can't even open an account to report a bug? I want to know how to play a dvd on fedora 25, and I need the program and the exact steps to do so. I have Videos and VLC. Surely, there is someone in this community that knows how to do that!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by roblawrey
close date 2017-04-24 23:09:47.338211

3 Answers

Sort by ยป oldest newest most voted

answered 2017-04-24 16:34:16 -0500

oystercatcher1 gravatar image

If you want to play a commecial dvd, in linux you need to install libdvdcs

edit flag offensive delete link more


oystercatcher1, one of your links is bad, but I was able to decifer it and put the underscores in and get it to work. I can now play dvd's but not blurays in vlc. I also found the link in another forum post. Thank you! Now, can you help with how to play bluray? LOL LOL

roblawrey gravatar imageroblawrey ( 2017-04-24 18:28:46 -0500 )edit

For those interested in using those links, the second one should read this way:

It won't let me type it correctly. It changes it to his. Just use the same link and put an underscore in 2 places. Between the 86 and 64 in both places is how I got it to work.

Have a great day oystercatcher1!!!!!!!!!!!!!!!!!!!!

roblawrey gravatar imageroblawrey ( 2017-04-24 20:53:20 -0500 )edit

answered 2017-04-24 00:30:25 -0500

sideburns gravatar image

Welcome both to Fedora and to ask.fedora. I understand your frustration with the Fedora bugzilla, but you're not the only one affected. There was a major outage of all the RedHat infrastructure (including Fedora) and the bugzilla site isn't completely back up as yet. If you already have an account you can use it, but I'm not sure if the account verification process is working as yet.

To answer your direct question, try installing PostInstallerF and using it to install all the codecs you'll ever need. The instructions in the first post are for Fedora 23/24, but work just as well for 25.

edit flag offensive delete link more


sideburns, I've already installed every codecs known to man, and neither Videos or VLC will play a dvd. That has nothing do do with Videos crashing every time I try to play a dvd! What good will more codecs do if it crashes every time and sends a report to never never land? That's all anyone ever says to do, add more codecs. Oh, and I can guarantee the account verification process for bugzilla isn't working. It's been 10 hours and I still don't have a confirmation email! Did you even read my question? Read the last 3 lines of my original post again!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

roblawrey gravatar imageroblawrey ( 2017-04-24 00:50:55 -0500 )edit

When I recently had to do a clean install of F 25, I thought I'd installed all of the codecs, but I couldn't play a .mp4 until PostInstallerF installed some more. I'm sorry that you don't value my attempt to help, but maybe somebody else will have a suggestion you'll like better.

sideburns gravatar imagesideburns ( 2017-04-24 02:02:48 -0500 )edit

Don't use postinstaller. Do it the tasks manually - and just ask specific questions here.

florian gravatar imageflorian ( 2017-04-24 10:10:22 -0500 )edit

sideburns & florian, I've already read the Guidlines & done the things in the sticky Q/A for fedora 25. All of it. And Videos still crashes completely and sends a report to never never land. That place has to be full by now!!! LOL And I did all that without that new program. And that last thing pisses me off! Bugzilla was down for a couble of days - just retry... Is that what you said? I retried it an hour ago and still no confirmation email. I just retried it again, same result! I value your attempt to help, but it's not working so far. I'll look for those email lists for help!

roblawrey gravatar imageroblawrey ( 2017-04-24 13:16:49 -0500 )edit

I don't see " IRC freenode (#fedora-admin) or the infra mailings list." anywhere. Where is that?

roblawrey gravatar imageroblawrey ( 2017-04-24 13:19:04 -0500 )edit

answered 2017-04-24 10:06:31 -0500

florian gravatar image

updated 2017-04-24 10:38:40 -0500

It is certainly helpful to read and follow the guidelines developed for the ask forum

Most of the questions in regards to multimedia codecs can be answered by the Sticky Q/A that is also linked on the homepage

In regards to technical issues, please use IRC freenode (#fedora-admin) or the infra mailings list.

Bugzilla was down for a couple of days - just retry...

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2017-04-23 21:37:02 -0500

Seen: 396 times

Last updated: Apr 24 '17