Ask Your Question
0

How do I use the MTS MBLAZE (CDMA) on Fedora?

asked 2011-12-29 07:14:45 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Hi,

Good evening. This is Raj. I am not able to use my MTS Mblaze modem in Fedora 16. I installed Fedora16 (several times) in my laptop, clicked on Network connection option (often have got an "Auto" connection). A pop-up opened. I fed all data about my MTS in "Mobile-Broadband" tab. And surprisingly there is no option of saving!!!!!

Often I "Can't know how to configure CDMA".

I'm using Lenovo S10-2 with standard company configuration.

Also, please reply me in the easiest way. I'm a new linux-user and do not have knowledge on commands (screen-shots can be more helpful).

Regards, Raj

edit retag flag offensive close merge delete

Comments

  • Deleted Raj's rant.
FranciscoD_ gravatar imageFranciscoD_ ( 2012-01-20 07:21:01 -0500 )edit

4 Answers

Sort by ยป oldest newest most voted
2

answered 2012-01-15 00:27:41 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

I used MTS Mblaze in F-16 but for connecting I used CLI only for that you should have wvdial package installed in your system.After pluged the modem, first you have to run wvdialconf in super user mode and it will create a config file in /etc/wvdial.conf . Open this file in vim (or any editor) and put username and password now connecting to internet use wvdial. If you want to disconnect press Ctrl+C.

edit flag offensive delete link more
1

answered 2011-12-29 21:33:56 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

In the "auto broadband" option, select your country as India. You'll then get an option to select a provider. I can see MTS blaze in this list now. You do not need to enter details manually. I'll also request you to not ask members to help you out personally over email. It defeats the purpose of this forum.

edit flag offensive delete link more
-1

answered 2012-01-13 03:12:33 -0500

R1 gravatar image

would have appreciated if you could have checked your presciption before advsing........neither you have noticed my whole question nor had enough time to check your procedure.

and it's upto the members if to help individually or not.

edit flag offensive delete link more

Comments

No, it really isn't. If you want folks to help you personally, then please contact them personally and not via this forum. In the future, I shall close such requests for personal assistance as SPAM. Thank you.

FranciscoD_ gravatar imageFranciscoD_ ( 2012-01-15 00:36:29 -0500 )edit
-1

answered 2012-01-15 10:51:10 -0500

vzades gravatar image

updated 2012-01-18 09:34:39 -0500

open your command line and put root in and user and type following command

pppd

And now check you network connection it your data card will be detected . it works for micromax on fedora 16 and ubuntu

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2011-12-29 07:14:45 -0500

Seen: 3,354 times

Last updated: Jan 19 '12