Ask Your Question
1

PulseAudio profile changes after a second login from the lockscreen.

asked 2017-03-24 13:48:52 -0500

hermlon gravatar image

When the screensaver turns on and I login back to the computer another PulseAudio profile is selected. In normal it uses Analog Surround 5.1 Output + Analog Stereo Input but after that a HDMI output is selected (I think because I have a DisplayPort cable connected to my monitor). How can I set a default or prevent this issue another way? I am using Fedora 25 with Cinnamon. Thanks for your help.

edit retag flag offensive close merge delete

Comments

1

Welcome to ask.fedora. Just to be clear, are you logging in again, or are you simply unlocking your screen? I'm fairly sure it's the latter, but your description was a tad ambiguous.

sideburns gravatar imagesideburns ( 2017-03-24 14:29:25 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-03-24 19:10:28 -0500

SteveEbey73701 gravatar image

Look in the startup applications, in the system control center, and turn off the pulseaudio autostart. Since pulseaudio runs when the system starts, it does not need to autostart with cinnamon.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2017-03-24 13:48:52 -0500

Seen: 67 times

Last updated: Mar 24 '17