Ask Your Question

KDE is ugly turbid

asked 2017-03-22 05:47:07 -0500

madchem gravatar image

I just installed KDE5 group on my Gnome-workstation (because GNOME is now laggy, after last update) and encountered the big problem: all windows are turbid. I cannot read any word. It looks like zipped image. It is an option in kwinrc Backend=openGL but it doesn't fix the problem. Sorry for my english. Open the link and look what does I mean. And sorry for provocative question's name :p

edit retag flag offensive close merge delete


I'm running Fedora 25 KDE Spin, so KDE was the default desktop environment for me and has always looked great. I would suggest starting by opening the "System Settings" app, going to "Displays and Monitors", then selecting "Compositor" on the left side of the window. Make sure that openGL (2.0 or 3.1) is selected for the "Rendering backend". You could also switch to XRender to see if the problem is with openGL.

Entropy813 gravatar imageEntropy813 ( 2017-03-22 13:34:38 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted

answered 2017-03-22 16:26:35 -0500

madchem gravatar image

I just disabled windows scaling in settings > monitor > effects and it works! The problem is solved.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2017-03-22 05:47:07 -0500

Seen: 215 times

Last updated: Mar 22 '17