Ask Your Question
0

How to disable Wayland on KDE ?? Fedora 25

asked 2017-03-08 11:40:13 -0600

achede_hd gravatar image

I have no transparency or visual effects... INTEL driver has been installed I want to disable Wayland on Fedora 25 KDE

[root@localhost ~]# uname --all Linux localhost.localdomain 4.9.13-200.fc25.x8664 1 SMP Mon Feb 27 16:48:42 UTC 2017 x8664 x8664 x8664 GNU/Linux

[root@localhost ~]# grep Loading /var/log/Xorg.0.log [ 33.504] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so [ 33.641] (II) Loading /usr/lib64/xorg/modules/drivers/inteldrv.so [ 33.745] (II) Loading /usr/lib64/xorg/modules/drivers/modesettingdrv.so [ 33.782] (II) Loading /usr/lib64/xorg/modules/drivers/fbdevdrv.so [ 33.790] (II) Loading /usr/lib64/xorg/modules/drivers/vesadrv.so [ 33.806] (II) Loading sub module "fbdevhw" [ 33.806] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so [ 33.853] (II) Loading sub module "dri3" [ 33.853] (II) Loading sub module "dri2" [ 33.853] (II) Loading sub module "present" [ 35.164] (II) Loading /usr/lib64/xorg/modules/input/libinput_drv.so [root@localhost ~]#


[root@localhost ~]# grep intel /var/log/Xorg.0.log [ 33.640] (==) Matched intel as autoconfigured driver 0 [ 33.640] (==) Matched intel as autoconfigured driver 1 [ 33.640] (II) LoadModule: "intel" [ 33.641] (II) Loading /usr/lib64/xorg/modules/drivers/intel_drv.so [ 33.744] (II) Module intel: vendor="X.Org Foundation" [ 33.791] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets: [ 33.791] (II) intel: Driver for Intel(R) HD Graphics: 2000-6000 [ 33.791] (II) intel: Driver for Intel(R) Iris(TM) Graphics: 5100, 6100 [ 33.791] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics: 5200, 6200, P6300 [ 33.792] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20160919 [ 33.852] (--) intel(0): Integrated Graphics Chipset: Intel(R) HD Graphics 5500


[root@localhost ~]# vi /etc/gdm/custom.conf
WaylandEnable=false

Intel i5-5200U

edit retag flag offensive close merge delete

Comments

1

Wayland is already disabled on KDE. Post glxinfo output here

fcomida gravatar imagefcomida ( 2017-03-08 11:52:21 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-03-08 11:52:37 -0600

achede_hd gravatar image

I turned on OpenGL 3.1 in COMPOSITOR app

and it solved the transparency issue

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-03-08 11:40:13 -0600

Seen: 1,894 times

Last updated: Mar 08 '17