Ask Your Question

Can't connect to MySQL Community Edition

asked 2017-03-08 09:42:11 -0500

fedix gravatar image

I have installed Fedora-25 server and MySQL Community Edition afterwards. However, I can't logon with root (or the other user I created during installation). The default of "no password" also doesn't allow me - error 1045 acess denied for user root@localhost.

I even tried the password which I found in the install log file (grep mysql.log), but was unable to logon. I have not changed it yet. How can I reset or find the password fr mysql.

O, and the options I found n the web of mysql_safe also doesn't work - command not found. Apparently 5.17 doesn't work with that anymore but all the suggestions also didn't work.

Please help! :-)

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2017-03-08 13:40:10 -0500

fedix gravatar image

Got the answer!!! Anyone with the same issue; this post solved it for me.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2017-03-08 09:42:11 -0500

Seen: 288 times

Last updated: Mar 08 '17