Ask Your Question
0

Fedora 17 text mode screen resolution

asked 2012-07-27 09:05:17 -0500

OldNewbie gravatar image

updated 2013-08-30 01:18:59 -0500

FranciscoD_ gravatar image

I've just downloaded a minimal install of Fedora 17, which I only want to use in text mode. Everything seems OK, except that the text is almost impossible to read without using a microscope.

I've searched on configuring GRUB2 (which is apparently where the screen resolution is set) but nothing I've tried works. I'd like 800 x 600 (or even 640 x 480 at a pinch).

Can anybody help?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-08-29 15:44:32 -0500

Yiown gravatar image

Edit your GRUB configuration: vi /boot/grub2/grub.conf

Find the vmlinuz line for your kernel. Add vga=xxx to the end of the line. For example: vga=792 These are the allowed values:

Colour depth 640x480 800x600 1024x768 1280x1024 1400x1050 1600x1200
8 (256) 769 771 773 775
15 (32K) 784 787 790 793
16 (65K) 785 788 791 794 834 884
24 (16M) 786 789 792 795

Hope it helps.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-07-27 09:05:17 -0500

Seen: 853 times

Last updated: Aug 30 '13