Ask Your Question
0

Can i use Filezilla for F25 on F24, or official Debian build to get latest version?

asked 2017-01-26 07:46:35 -0500

David-LDA gravatar image

As I use a Wacom tablet I urgently need the latest version of Filezilla that enables you to turn drag and drop off in the XML settings file.

https://trac.filezilla-project.org/ti...

Fedora 24 seems to have stopped updating Filezilla! It's latest version is 3.17.0.1, I need 3.24 which is available for Fedora 25:

https://bodhi.fedoraproject.org/updat...

There is also the official build for Debian 8.0 (Jessie) on the home site:

https://filezilla-project.org/downloa...

HELP!! What can I do?!! (PS It does not involve updating Fedora to 25)

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-01-26 10:27:09 -0500

florian gravatar image

updated 2017-01-26 10:28:45 -0500

You could try installing the Fedora 25 package of filezilla using dnf. It may or may not work but it's worth a try. I am not aware of anything you may break with this attempt.

The best would probably be to build manually for your system. Sources are available here.

You cannot use the binary package built for debian Jessie.

edit flag offensive delete link more

Comments

Thanks for the input! Can I download the RPM directly from:

https://koji.fedoraproject.org/koji/b...

direct:

https://kojipkgs.fedoraproject.org//p...64/filezilla-3.24.0-1.fc25.x8664.rpm

and just run it? will it mess with other dependencies on my system? what is the best way to go about it, can I avoid adding the F25 repos? I am worried it will mess things up, I am still quite a newb. Any exact instructions will be very gratefully received :)

David-LDA gravatar imageDavid-LDA ( 2017-01-26 14:37:33 -0500 )edit

You can try installing filezilla from koji, be sure to select right architecture of file. When installing via DNF note if it will try to upgrade some system packages. If it requires some newer versions of libraries than Fedora 24 provides it will fail on install since those libraries aren't available on Fedora 24. If you don't force anything I believe there's no way to break something.

masteroman gravatar imagemasteroman ( 2017-01-26 15:44:03 -0500 )edit

Question Tools

Stats

Asked: 2017-01-26 07:46:35 -0500

Seen: 153 times

Last updated: Jan 26 '17