Ask Your Question

Fedora 18 impossible to use on Vmware 9

asked 2013-01-17 12:47:23 -0500

pecuna gravatar image

updated 2013-06-04 22:57:43 -0500

Hey people, I've downloaded the final iso of Fedora 18 64bit Gnome but the live didn't run as expected on Vmware Workstation 9. It loads to the blue picture and I just got the mouse moving. Tty's work but not the X. I've installed Fedora 18 from netinstal iso and has the same issue after reboot. What should I do to install Fedora 18 ? I didn't have the same issue with previous versions of 18.

edit retag flag offensive close merge delete

5 Answers

Sort by ยป oldest newest most voted

answered 2013-01-26 13:17:06 -0500

tne gravatar image

I ran into the same problem. I deactivated 3D accelation for that guest machine configuration. Now, it works fine.

edit flag offensive delete link more


same here..thanks for info...

S_k gravatar imageS_k ( 2013-05-12 05:55:59 -0500 )edit

answered 2013-01-28 01:11:41 -0500

_nobody_ gravatar image

updated 2013-01-28 01:47:54 -0500

Have no idea. On my SNB desktop Fedora 18 as Guess OS on the top of VMware Reader 5.0.1 (Fedora-18-x86_64 DVD installation.iso - 4.3 GB): for KDE X11 environment works OK. And I was able to install VMware Tools as well.


edit flag offensive delete link more

answered 2013-05-28 19:52:52 -0500

Disabling 3d graphics from the settings>display menu did it for me.

edit flag offensive delete link more

answered 2013-01-28 08:51:56 -0500

fedoraNoob gravatar image

updated 2013-01-28 08:53:37 -0500

Try to first create a new virtual machine without specifying the .iso file (I want to install the operating system later). Then when you are finished creating the VM install Fedora...I tried this and it worked for me.

edit flag offensive delete link more

answered 2013-01-28 12:00:55 -0500

You need to disable acceleratiom drivers, and install via CLI the virtual box additions.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2013-01-17 12:47:23 -0500

Seen: 17,203 times

Last updated: Jun 04 '13