Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

From What I know, "packages not signed error" occurs if you have rpmfusion v23 on your fedora 24 installed, If you download the current version v24 from here, you don't get those errors.