Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I ran into the exact same problem with Fedora 23. When I tried to run VirtualBox 5.0.20 it gave me the same error messages. The problem is that you don't have the "kernel-devel" or "dkms" or "kernel-headers" packages installed.

Solution:

sudo dnf install kernel-devel dkms kernel-headers

Then re-run your '/sbin/rcvboxdrv setup' script; it should work!

Reference: http://www.tecmint.com/install-virtualbox-on-redhat-centos-fedora/