Ask Your Question

Revision history [back]

This error started after the update I ran on July 30th. Below is the packages that where updated:

Jul 30 08:49:54 Updated: systemd-libs-208-21.fc20.x86_64

Jul 30 08:50:44 Updated: systemd-208-21.fc20.x86_64

Jul 30 08:50:46 Updated: libteam-1.11-1.fc20.x86_64

Jul 30 08:50:47 Updated: teamd-1.11-1.fc20.x86_64

Jul 30 08:50:49 Updated: libgudev1-208-21.fc20.x86_64

Jul 30 08:50:53 Updated: systemd-python-208-21.fc20.x86_64

Jul 30 08:50:55 Updated: systemd-devel-208-21.fc20.x86_64

Jul 30 08:50:56 Updated: systemd-python3-208-21.fc20.x86_64

Jul 30 08:50:57 Updated: supermin-5.1.9-1.fc20.x86_64

Jul 30 08:51:02 Updated: libreoffice-gallery-vrt-network-equipment-1.1.1-1.fc20.x86_64

Jul 30 08:51:03 Updated: libndp-1.3-1.fc20.x86_64

Jul 30 08:51:56 Updated: mate-themes-extras-1.8.2-1.fc20.noarch

Jul 30 08:52:02 Updated: steam-1.0.0.48-3.fc20.i686

Jul 30 08:52:04 Updated: systemd-libs-208-21.fc20.i686

Jul 30 08:52:05 Updated: libgudev1-208-21.fc20.i686

Not sure which one caused it. I think it's something to do with systemd. Thanks