Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

version 52 in the error message means the java code you try to run was created (compiled) with java 1.8. The default JRE in F20 is 1.7. You should either build the code with java 1.7, or install java 1.8 (you don't need to remove 1.7 for this):

yum install java-1.8.0-openjdk