Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I am on Fedora / Korora 20 gnome 3 3.10.3 ... I close cover and reopen and it will resume .. I can tell the system back and running pidgin beeps when it logs on each server ... the cap light goes on and off with a press of the key . But the screen is blank like the computer is off ... sometimes the back light is on ...sometimes off .
It appears to me that the video driver is not getting initialised properly . Gallium 0.4 on AMD RS880 AMD Phenom(tm) II P960 Quad-Core Processor × 4 64-bit

I am on Fedora / Korora 20 gnome 3 3.10.3 ... I close cover and reopen and it will resume .. I can tell the system back and running pidgin beeps when it logs on each server ... the cap light goes on and off with a press of the key . But the screen is blank like the computer is off ... sometimes the back light is on ...sometimes off .
It appears to me that the video driver is not getting initialised properly .

Gallium 0.4 on AMD RS880 RS880

AMD Phenom(tm) II P960 Quad-Core Processor × 4 64-bit

I am on Fedora / Korora 20 gnome 3 3.10.3 ... I close cover and reopen and it will resume .. I can tell the system back and running pidgin beeps when it logs on each server ... the cap light goes on and off with a press of the key . But the screen is blank like the computer is off ... sometimes the back light is on ...sometimes off .
It appears to me that the video driver is not getting initialised properly .

Gallium 0.4 on AMD RS880

AMD Phenom(tm) II P960 Quad-Core Processor × 4 64-bit