Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi,

kerberos library package is needed by these core libraries:

$ repoquery --requires krb5-libs
/sbin/ldconfig
libc.so.6(GLIBC_2.7)
libcom_err.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libverto.so.1
rtld(GNU_HASH)

We can't remove these libraries from a fedora system, so we can't remove kerberos package library without dependency breaking. But the package 'krb5-workstation' can be safely removed, it is not required for any other package.