Ask Your Question

Revision history [back]

The default Samba 4 installation in Fedora 18 regretfully can't function as an Active Directory Domain Controller. The problem is with the Kerberos implementation. The Samba team used Heimdall Kerberos, while Fedora is based on MIT Kerberos. Work is being done to solve this problem, but personally I don't expect a solution before Fedora 19. See http://fedoraproject.org/wiki/Features/Samba4 for further details.