Ask Your Question

Revision history [back]

My guess is a bug in the kernel. I do not have this when booting any other distribution. I started noticing it when I installed F17 Beta RC4, but I have it in F16, too.

Initially, I though it had something to do with Plymouth not working on F17, but Plymouth works fine on F16 and the message appears there as well.

Considering the fact that more people are seeing this error, I searched Red Hat bugzilla for the error and this seems to be the exact thing.

There's a workaround mentioned on that page, too: booting with acpi=off on the kernel commandline.

My guess is a bug in the kernel. I do not have this when booting any other distribution. I started noticing it when I installed F17 Beta RC4, but I have it in F16, too.

Initially, I though it had something to do with Plymouth not working on F17, but Plymouth works fine on F16 and the message appears there as well.

Considering the fact that more people are seeing this error, I searched Red Hat bugzilla for the error and this seems to be the exact thing.

There's a workaround mentioned on that page, too: booting with acpi=off on the kernel commandline.commandline, which I'd not really recommend doing if you are on a laptop.