Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

OpenSSL 1.0.0 is not supported by upstream any more. Having steam depend on that software and version is a pretty massive security bug. Can you update steam? Does the new version have sane dependencies, i.e. on version 1.0.2 or later? If not, I highly recommend not using software from such irresponsible or incompetent authors.