Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The closest available for fc28 is compat-openssl10.

dnf install compat-openssl10

That would provide libssl.so.10 which may be a good enough match for libssl 1.0.0.