Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If you run dnf search anthy, you see'll a few relevant packages.

Did you already install anthy and ibus-anthy? (that sounds like a good start)

sudo dnf install anthy ibus-anthy

I am not familiar with the matter, a quick search showed that you may benefit from libkkc as well, (dnf info libkkc).