Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

On fedora 28 workstatio after install multimedia codecs from rpmfusion twitter and spotify web browser doesn't work.

sudo dnf groupupdate multimedia

I installed x264 and ffmpeg but doesn't work too.

image description

On fedora 28 workstatio workstation after install multimedia codecs from rpmfusion RPMfusion twitter and spotify web browser doesn't work.

sudo dnf groupupdate multimedia

I installed x264 and ffmpeg but doesn't work too.

image description

On fedora 28 workstation after run the code below to install multimedia codecs from RPMfusion twitter and spotify web browser doesn't work.

sudo dnf groupupdate multimedia

I installed x264 and ffmpeg but doesn't work too.

image description

On fedora 28 workstation after run the code below to install multimedia codecs from RPMfusion twitter and spotify web browser doesn't work.

sudo dnf groupupdate multimedia

I installed x264 and ffmpeg but doesn't work too.

image description

image description

On fedora 28 workstation after run the code below to install multimedia codecs from RPMfusion twitter and spotify web browser doesn't work.

sudo dnf groupupdate multimedia

I installed x264 and ffmpeg but doesn't work too.

image description

image description


Update: Solution here

On fedora 28 workstation after run the code below to install multimedia codecs from RPMfusion twitter and spotify web browser doesn't work.

sudo dnf groupupdate multimedia

I installed x264 and ffmpeg but doesn't work too.

image description

image description


Update: Solution here

Update_13-July-2018: On fedora 28 workstation on firefox you only need compat-ffmpeg28 , then you could test in the web youtube.com/html5

On fedora 28 workstation after run the code below to install multimedia codecs from RPMfusion twitter and spotify web browser doesn't work.

sudo dnf groupupdate multimedia

I installed x264 and ffmpeg but doesn't work too.

image description

image description


Update: Solution here

Update_13-July-2018: On fedora 28 workstation on firefox you only need compat-ffmpeg28 , then you could test in the web youtube.com/html5

$ sudo dnf install compat-ffmpeg28

If you install a fresh fedora , before update the system , install the RPMfusion repositories , then when you update the pc/system $ sudo dnf update that package will be installed automatically as a dependency of another package.