Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

That means you have to install Jedi before you can use the jedi-vim plugin (vim-jedi).

As of now, it is not in Fedora's repositories yet, see here for Installation instructions: https://jedi.readthedocs.io/en/latest/docs/installation.html

As it says in the message, you can find the help file here: https://github.com/davidhalter/jedi-vim/blob/master/doc/jedi-vim.txt .It also talk about the Requirements of the plugin.