Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version
System:    Host: linuxbox-desktop Kernel: 4.11.3-200.fc25.x86_64 x86_64 (64 bit gcc: 6.3.1)
           Desktop: Cinnamon 3.4.0 (Gtk 3.22.15) dm: lightdm Distro: Fedora release 25 (Twenty Five)
Machine:   Device: desktop Mobo: ASUSTeK model: M5A97 LE R2.0 v: Rev 1.xx BIOS: American Megatrends v: 2701 date: 03/24/2016
CPU:       Hexa core AMD FX-6300 Six-Core (-MCP-) cache: 12288 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 42141
           clock speeds: min/max: 1400/3500 MHz 1: 3500 MHz 2: 3500 MHz 3: 3500 MHz 4: 3500 MHz 5: 3500 MHz
           6: 3500 MHz
Graphics:  Card: NVIDIA GM204 [GeForce GTX 970] bus-ID: 01:00.0 chip-ID: 10de:13c2
           Display Server: Fedora X.org 119.3 driver: nvidia Resolution: 1680x1050@59.88hz
           GLX Renderer: GeForce GTX 970/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 381.22 Direct Rendering: Yes
Audio:     Card-1 Creative Labs CA0106/CA0111 [SB Live!/Audigy/X-Fi Series]
           driver: snd_ca0106 port: c000 bus-ID: 04:05.0 chip-ID: 1102:0007
           Card-2 NVIDIA GM204 High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0fbb
           Sound: Advanced Linux Sound Architecture v: k4.11.3-200.fc25.x86_64
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 02:00.0 chip-ID: 10ec:8168
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: 30:5a:3a:4a:d9:a9
Drives:    HDD Total Size: 2570.5GB (53.7% used)
           ID-1: /dev/sda model: ST3750640AS size: 750.2GB serial: 5QD0Y77P temp: 47C
           ID-2: /dev/sdb model: WDC_WD3200AAKS size: 320.1GB serial: WD-WCAV25019506 temp: 45C
           ID-3: /dev/sdc model: Hitachi_HDS72301 size: 1500.3GB serial: MN1020F001W7ND temp: 42C
Partition: ID-1: / size: 50G used: 36G (77%) fs: ext4 dev: /dev/dm-0
           ID-2: /boot size: 976M used: 268M (30%) fs: ext4 dev: /dev/sdb1
           ID-3: /home size: 236G used: 141G (64%) fs: ext4 dev: /dev/dm-2
           ID-4: swap-1 size: 8.42GB used: 0.00GB (0%) fs: swap dev: /dev/dm-1
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 47.0C mobo: 37.0C gpu: 0.0:48C
           Fan Speeds (in rpm): cpu: 0 mobo: 5152 fan-2: 2142 fan-3: 2667
Info:      Processes: 236 Uptime: 5 min Memory: 680.5/16028.5MB
           Init: systemd v: 231 runlevel: 5 default: graphical.target Gcc sys: 6.3.1
           Client: Shell (bash 4.3.431 running in gnome-terminal-) inxi: 2.3.8

This is what I have, and it seems to work well for me.