Ask Your Question

Revision history [back]

https://apps.fedoraproject.org/packages/icedtea-web , unfortunately all browser disable java plugin the famous NPAPI https://support.mozilla.org/en-US/kb/npapi-plugins

so you may install a old firefox , or In case you’re not yet ready for this transition to happen, the ESR (Extended Support Release) of Firefox 52 will continue to support these plugins until early 2018. But I can't find any rpm with firefox ESR ...

https://apps.fedoraproject.org/packages/icedtea-web , unfortunately all browser disable java plugin the famous NPAPI https://support.mozilla.org/en-US/kb/npapi-plugins

so you may install a old firefox [1] , or In case you’re not yet ready for this transition to happen, the ESR (Extended Support Release) of Firefox 52 will continue to support these plugins until early 2018. But I can't find any rpm with firefox ESR ...

[1] https://koji.fedoraproject.org/koji/buildinfo?buildID=863777