Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If I'm not mistaken, there's really no answer to this question from anyone here, except that the questioner said that when he changed to legacy boot, his problem disappeared? I've got the same problem now, and I also tried changing to legacy boot, with absolutely no change in the problem. I get a black screen with the message "no bootable device." It seems in the past whenever I've tried to do a fresh install of Fedora to a Windows computer, there's always some crazy issue that comes up, and it's starting to seem to me that Fedora itself simply isn't a user friendly OS when it comes to installs. It's been around long enough, it seems like someone could have figured out how to improve it. Who knows... perhaps people who use Linux just thrive on labyrinthine complexity or something.

it seems every time something like this comes up, forums like this never hold the answer. It seems almost like no one really knows what they're doing, as I've never once gotten any answer I didn't find myself...It makes me wonder why I still keep trying by coming back to these forums. But it would be nice to get some help for a change, so here I go - I'm trying again.