Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Now skype support rpm packages and 64 bits native not need to install 32 bits depenencies.

download from here

and instal it

sudo dnf install skypeforlinux-64.rpm

Regards.,

Now skype support rpm packages and 64 bits native not need to install 32 bits depenencies.

download from here

open a terminal and instal it

sudo dnf install skypeforlinux-64.rpm

Regards.,