Haz tu Pregunta
1

Calentamiento en Fedora 20

preguntado 2014-03-29 17:07:52 -0600

Imagen Gravatar de uziel16

updated 2014-04-21 10:14:22 -0600

Imagen Gravatar de remjg

Saludos amigos, espero y puedan resolverme esta duda. Recién me mude a Fedora 20 y siento que calienta mi laptop, no se si sea normal.

En sensors me da los siguientes datos:

acpitz-virtual-0 Adapter: Virtual device temp1: +58°C

coretemp-isa-0000 Adapter: ISA adapter Physical id 0: +58.0°C Core 0: +55.0°C
Core 1: +59.0°C

Mi equipo es: Laptop Toshiba Satellite L855-S5405 Intel Core i3 2.5Ghz x 4 Gráficos Intel Ivybridge Mobile 4GB RAM 750GB Disco duro

Saludos y de antemano gracias.

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

2 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2014-04-11 17:21:02 -0600

Imagen Gravatar de uziel16

@Brallan no me aparece la opción de acpi_osi=Linux en el boteo del grub, ¿A que se deberá? @aeperezt acabo de instalar hddtemp y la temperatura del hdd es totalmente normal, de aprox 36°C. ¿Consejos?

edit marcar como ofensivo delete enlace mas
0

respondido 2014-04-08 14:43:22 -0600

Imagen Gravatar de Brallan

Te recomiendo probar lo siguiente en una terminal:

sudo vi /etc/default/grub

Vas al final de la línea de GRUB_CMDLINE_LINUX. Como verás, dicha línea cierra con comillas, entonces pon lo siguiente justo antes de que cierren dichas comillas (para modo escritura en vi, debes presionar la tecla «i», donde inmediatamente verás que en la parte inferior izquierda aparece algo como INSERT):

acpi_osi=Linux

Una vez hecho esto, sales de vi (presionas ESC, luego los dos puntos «:», la tecla «w» y finalmente la tecla «q» seguido de ENTER).

Lo que queda es actualizar el GRUB. Pones en la terminal:

sudo grub2-mkconfig -o /boot/grub2/grub.cfg

Con lo anterior listo, solo queda reiniciar tu computadora y el ventilador deberá funcionar correctamente.

edit marcar como ofensivo delete enlace mas

Comments

Interesante

Imagen Gravatar de williamjmorenor williamjmorenor ( 2014-04-10 10:26:58 -0600 )edit

Puse la configuración que me aconsejaste y el problema persiste, no se si esto ayude en algo pero la parte que se calienta mas es la que esta a la derecha del touchpad, por debajo esta a temperatura ambiente.

Imagen Gravatar de uziel16 uziel16 ( 2014-04-10 15:05:42 -0600 )edit

@uziel16 ¿Será que puedes reiniciar tu computadora y ver las opciones de arranque en el grub? Checa que acpi_osi=Linux esté presente

Imagen Gravatar de Brallan Brallan ( 2014-04-10 18:23:12 -0600 )edit

tienes instalado el hddtemp parece por lo que describes que el que se esta calentando es el disco duro, pero depende tu pc revisa si la hubicacion del disco es en el area que indicas.

Imagen Gravatar de aeperezt aeperezt ( 2014-04-10 20:53:16 -0600 )edit

@Bralian los 36°C son normales para un disco duro. El disco esta en el área que se calienta mas? viendo la temperatura que pones en el post me parece bastante normal mira la mia aunque es un icore 7 y tiene un soporte con abanicos para enfriar el equipo. acpitz-virtual-0 Adapter: Virtual device temp1: +14.0°C (crit = +120.0°C)

coretemp-isa-0000 Adapter: ISA adapter Physical id 0: +49.0°C (high = +84.0°C, crit = +100.0°C) Core 0: +48.0°C (high = +84.0°C, crit = +100.0°C) Core 1: +48.0°C (high = +84.0°C, crit = +100.0°C) Core 2: +49.0°C (high = +84.0°C, crit = +100.0°C) Core 3: +45.0°C (high = +84.0°C, crit = +100.0°C)

Imagen Gravatar de aeperezt aeperezt ( 2014-04-11 17:39:11 -0600 )edit

Herramientas de Preguntas

Estadisticas

Preguntado: 2014-03-29 17:07:52 -0600

Visto: 661 veces

Ultima actualización: Apr 10 '14