Ask Your Question

boyd's profile - activity

2018-12-16 19:54:12 -0600 received badge  Necromancer (source)
2018-11-01 06:51:02 -0600 asked a question Grub menu not visible highdpi ??

Grub menu not visible highdpi ?? I have been using F29 since rawhide and I have not been able to see my grub menu. OK:

2018-11-01 06:19:56 -0600 commented answer Left over Chromium apps Xfce

The chrome/chromium apps will be named like so: chrome-knpkfcpnjfbniadmfchjpcigfhookhaa-Default.desktop. Grep is your

2018-09-15 02:48:09 -0600 commented question hp laserjet mfp m426 no longer working after update.

Are you able to reinstall the hp driver with hplip?

2018-09-14 09:45:56 -0600 received badge  Necromancer (source)
2018-09-14 03:53:21 -0600 answered a question dnf upgrade vs dnf distro-sync

dnf distro-sync As necessary upgrades, downgrades or keeps selected installed packages to match the latest version avai

2018-07-18 05:15:02 -0600 commented answer Bypassing Downgrade Required by Package

Agreed that --skip-broken is not a great solution. But it will "0%" break dependencies, since it will just remove (or i

2018-07-18 05:12:29 -0600 commented question Bypassing Downgrade Required by Package

Is the downgrade of mesa-* going to pull in a ton of other dependency issues? If not then just downgrade iand lock the

2018-07-18 05:10:56 -0600 commented answer Bypassing Downgrade Required by Package

Agreed that --skip-broken is not a great solution. But it will "0%" break dependencies, since it will just remove packa

2018-07-18 05:06:40 -0600 commented question Bypassing Downgrade Required by Package

Is the downgrade of mesa-* going to pull in a ton of other dependency issues? If not then just downgrade it and lock th

2018-07-18 05:05:40 -0600 commented question Bypassing Downgrade Required by Package

Is the downgrade of mesa-git going to pull in a ton of other dependency issues? If not then just downgrade it and lock

2018-07-18 05:01:54 -0600 commented answer Bypassing Downgrade Required by Package

Agreed that --skip-broken is not a great solution. But it will "0%" break dependencies, since it will just remove packa

2018-07-18 04:51:02 -0600 received badge  Rapid Responder (source)
2018-07-18 04:51:02 -0600 answered a question Unable to upgrade Fedora 28 to Rawhide

Interestingly These rawhide system upgrade instructions state that "This method may fail if there are upgrade path issu

2018-07-18 04:30:14 -0600 answered a question Missing icons in the message tray on Fedora 21

If using a newer fedora version, install gnome-shell-extension-topicons-plus, and enable with gnome-tweaks

2018-07-18 04:30:10 -0600 answered a question Missing icons in the message tray on Fedora 21

If using a newer fedora version, install gnome-shell-extension-topicons-plus, and enable with gnome-tweaks

2018-07-18 04:27:03 -0600 edited answer iOS hotspot and runlevel=3

nmcli is your friend here. Its actually not too difficult to set up and enable a new connection. nmcli radio wifi on n

2018-07-18 04:26:28 -0600 edited answer iOS hotspot and runlevel=3

nmcli is your friend here. Its actually not too difficult to set up and enable a new connection. nmcli radio wifi on n

2018-07-18 04:25:50 -0600 edited answer iOS hotspot and runlevel=3

nmcli is your friend here. Its actually not too difficult to set up and enable a new connection. nmcli radio wifi on n

2018-07-18 04:25:01 -0600 answered a question iOS hotspot and runlevel=3

nmcli is your friend here. Its actually not too difficult to set up and enable a new connection. nmcli radio wifi on n

2018-07-18 04:07:42 -0600 answered a question Root password does not work after installation of fedora 20

Sudo wants your password, not the root password. That said, since you can log in as root, run visudo and uncomment this

2018-07-17 18:34:57 -0600 answered a question Unable to downgrade package from Rawhide to 28

Downgrading a system is never without issues in my experience. How important is this system to you? It could be easie

2018-07-17 18:34:57 -0600 received badge  Rapid Responder (source)
2018-07-17 18:34:56 -0600 received badge  Rapid Responder (source)
2018-07-17 18:34:56 -0600 answered a question Unable to downgrade package from Rawhide to 28

Downgrading a system is never without issues in my experience. How important is this system to you? It could be easie

2018-07-17 11:05:40 -0600 answered a question How to increase fedora-root partition

Looks like you are using LVM (which makes things easier). But since you are working with the root partition you will s

2018-07-17 10:58:15 -0600 received badge  Necromancer (source)
2018-07-17 10:58:02 -0600 received badge  Rapid Responder (source)
2018-07-17 10:42:56 -0600 answered a question Any news on lightdm-webkit-greeter for Fedora 22?

Hi There. Installing a theme should be as easy as copying to ~/.local/share/themes or ~/.themes. See what works. As y

2018-07-17 10:42:31 -0600 answered a question F28 any install fails using SOFTWARE icon lCLOSED due to REINSTALL ]

For most/all of your comments you have not posted the command you and the output. For example: libopenraw-0.1.3-1.fc2

2018-07-17 10:42:01 -0600 answered a question Logical Volume Manager GUI tool

blivet-gui

2018-07-17 09:09:48 -0600 received badge  Rapid Responder (source)
2018-07-17 06:48:49 -0600 commented question Copy files to /etc/skel in liveimage, stops it from booting to gui

Seems like something is preventing the liveuser from autologin. What if you only the .config/dconf/user file from /etc/

2018-07-17 06:48:05 -0600 commented question F28 any install fails using SOFTWARE icon lCLOSED due to REINSTALL ]

Can you show us the output of a package you are trying to install. Please use pkcon install package and then rpm -qa

2018-07-17 06:04:35 -0600 answered a question GDM fails with GRUB_TERMINAL_OUTPUT="gfxterm"

GRUB_TERMINAL_OUPUT: The default is to use the platform’s native terminal output. (just remove this line, I don't belie

2018-07-17 05:36:08 -0600 answered a question Fedora 18 Grub2 USB (Welcome to Grub halt)

Why are you installing such an ancient version of Fedora? It will be more difficult to get help with Fedora 26 going en

2018-07-17 05:33:31 -0600 answered a question Interfaces and hosts allow in Samba

Interfaces is what you want your samba server to listen on. Its optional anyway as by default samba listens on all inte

2018-07-17 05:33:16 -0600 answered a question System freeze on gray screen after login, i just upgraded ot fedora 28

This is most likely something in your gnome profile. If you want to get into gnome right away, create a new user and y

2018-07-17 05:33:01 -0600 answered a question Getting "error: Failed to initialize NSS library" just by running dnf

Fedora 23 is end of life a long time ago so a system upgrade (from bootable media) will fix your problem and give you a

2018-07-17 05:32:46 -0600 answered a question How configure grub2 for dualboot with windows 8 on fedora 24

I have personally never yet seen a case where it is necessary to manually add a grub entry for Windows. Grub is extreme

2018-07-17 05:32:20 -0600 answered a question fedora 21 rhythmbox no mp3

Please upgrade to a supported version of Fedora..... Its free! And 28 is way better than 21. It supports mp3 out of t

2018-07-17 05:32:03 -0600 answered a question Dropbox for Nemo?

Dropbox has a cli interface that may be useful: https://www.dropbox.com/install-linux Why are you using such an old un

2018-07-17 04:26:35 -0600 answered a question Fedora 28 can't detect touchpad.

The default touchpad driver in F28 is libinput. What does libinput list-devices show? The legacy driver is synaptics.

2018-07-17 04:26:14 -0600 answered a question Remove unwanted firmware fc28

Use dmesg to confirm what is being used/loaded on your system. root  /  dmesg | grep firmware [ 0.035933] Spectre V2

2018-06-30 10:42:04 -0600 received badge  Nice Answer (source)
2015-10-22 08:33:39 -0600 received badge  Great Answer (source)
2015-03-27 13:09:04 -0600 marked best answer Either mate or cinnamon have toasted my gnome3 desktop. How to fix?

I was trying out both mate and cinnamon, (on fedora 19) and have decided that gnome3 is really just fine. Only problem is that after reverting to gnome3 one or the other has caused the icons to show on the desktop permanantly. I have:

used gnome-tweak-tool and enabled/disabled the file manger handling the desktop. yum remove mate-* libmate* cinnamon muffin nemo-* mv ~.config ~.config.old; mv~.local .local.old; rm -fr ~/.cinnamon yum remove gnome-shell-extensions-* rm -fr ~/.local/share/gnome-shell/extensions

Still icons on my desktop!!! Then:

created a new account and even then a new user gets icons on the desktop.

Where is this setting coming from?

(In the mean time will install a kvm and try to reproduce this.)