Ask Your Question

dpeterson's profile - activity

2018-05-07 15:12:15 -0600 received badge  Popular Question (source)
2017-07-28 19:20:17 -0600 received badge  Self-Learner (source)
2017-07-28 19:20:17 -0600 received badge  Teacher (source)
2017-07-28 12:57:00 -0600 answered a question NVIDIA: Failed to initialize NVIDIA kernal module

Thanks for both comments. I had installed akmod to handle this and it has worked flawlessly since the first problem with the 4.11.1 kernel. So the problem with 4.11.11 was a surprise. Apparently I should have been more patient. Last night the 4.11.12 kernel update came out and I installed it. This morning the system booted cleanly. It probably was reported as a bug right away.

Next time I'll check Bugzilla before posting!

2017-07-27 08:50:10 -0600 asked a question NVIDIA: Failed to initialize NVIDIA kernal module

I just upgraded to 4.11.11-200.fc25.x86_64 and the boot failed loading the NVIDIA module. This is after switching to the NVIDIA driver when the NOUVEAU driver failed when I upgraded to fc25. NVIDIA's help was for me to ask X.org, not much help there. I run KDE, but this was during the kernal boot, so I doubt the problem lies there. Suggestions?

2017-06-09 10:56:43 -0600 answered a question Kernel panic in 4.11.3 using nouveau driver.

Same thing here. Exactly. Both kernal upgrades 4.11.2- and 4.11.3- go into full kernal-panic.

Sorry I can't help, but I thought I'd add some weight to the issue.

2017-03-28 03:06:46 -0600 received badge  Taxonomist
2016-11-23 00:03:05 -0600 received badge  Student (source)
2016-11-22 13:56:30 -0600 asked a question Won't load new Fedora24 upgrade (nor any recent kernals either)

I just upgraded 23->24 (yes, I know 25 is just out, I like mature distros). Now, it fails to boot with the error message:

ACPI: BERT: can't request iomem region <00000000cff7d558-00000000cff7d5a3>

and drops me into a command line login prompt. It now does this even when I back up to one of the previous Fedora 23 boots. Any ideas?

2016-11-22 13:14:14 -0600 answered a question Fedora24 KDE login problems

Got it! For some reason the kde load did not open a directory at /run/user/1001/ksocket-dpeterso and the sym-link in .kde was just hanging there. After makeing the directory it booted just fine.

2016-11-19 18:52:41 -0600 asked a question Fedora24 KDE login problems

I just got a new laptop with Fedora24 pre-installed with Gnome. I prefer KDE and did a "dnf install @kde-desktop", which seemed to work. Now when I log on with "plasma" selected it logs me off immediately. (Gnome still works). I'm missing something.