Ask Your Question

devrieshh's profile - activity

2019-04-10 12:47:51 -0600 received badge  Notable Question (source)
2019-03-11 04:49:12 -0600 received badge  Popular Question (source)
2019-02-24 12:54:32 -0600 received badge  Popular Question (source)
2019-02-24 12:44:22 -0600 received badge  Popular Question (source)
2019-02-13 03:47:03 -0600 edited question fedora 29 get stucked booting after starting Gnome display manager

fedora 29 get stucked booting after starting Gnome display manager After upgrading kernel to 4.20 fedora gets stucked bo

2019-02-13 03:38:33 -0600 edited question fedora 29 get stucked booting after starting Gnome display manager

fedora 29 get stucked booting after starting Gnome display manager After upgrading kernel to 4.20 fedora gets stucked bo

2019-02-13 03:32:35 -0600 asked a question fedora 29 get stucked booting after starting Gnome display manager

fedora 29 get stucked booting after starting Gnome display manager After upgrading kernel to 4.20 fedora gets stucked bo

2019-02-08 09:57:44 -0600 commented question Fedora 29 boot hangs at "Started GNOME display manager"

i have the same problem, it startes after updating kernel to 4.20 so i have to startup with kernel 4.19.13-300.fc29.x86_

2019-02-07 12:01:25 -0600 answered a question Fedora 29 boot hangs at "Started GNOME display manager"

i have the same problem, it startes after updating kernel to 4.20 so i have to startup with kernel 4.19.13-300.fc29.x86_

2019-02-07 12:01:18 -0600 answered a question Fedora 29 boot hangs at "Started GNOME display manager"

i have the same problem, it startes after updating kernel to 4.20 so i have to startup with kernel 4.19.13-300.fc29.x86_

2019-02-02 20:09:10 -0600 received badge  Famous Question (source)
2018-12-31 10:07:20 -0600 marked best answer installing module rtl8814au(network)

I cant install module rtl8814au in fedora 29 on kernel-4.19.10-300.fc29.x86_64
even with this kernel modules. Installed: kernel-4.19.10-300.fc29.x86_64
kernel-core-4.19.10-300.fc29.x86_64
kernel-devel-4.19.10-300.fc29.x86_64
kernel-modules-4.19.10-300.fc29.x86_64
kernel-modules-extra-4.19.10-300.fc29.x86_64

dkms build -m rtl8814au -v master

Kernel preparation unnecessary for this kernel. Skipping...

Building module: cleaning build area... 'make'...........(bad exit status: 2) Error! Bad return status for module build on kernel: -4.19.10-300.fc29.x86_64
Consult /var/lib/dkms/rtl8814au/master/build/make.log for more information.

2018-12-31 10:07:20 -0600 received badge  Scholar (source)
2018-12-28 09:50:10 -0600 edited answer installing module rtl8814au(network)

this is for ubuntu but it works also on fedora 4.19.10-300.fc29.x86_64 although the wifi falls out sometimes... for now

2018-12-28 09:49:13 -0600 edited answer installing module rtl8814au(network)

this is for ubuntu but it works also on fedora 4.19.10-300.fc29.x86_64 although the wifi falls out sometimes... for now

2018-12-28 09:46:46 -0600 edited answer installing module rtl8814au(network)

this is for ubuntu but it works also on fedora 4.19.10-300.fc29.x86_64 although the wifi falls out sometimes... for now

2018-12-28 09:43:24 -0600 answered a question installing module rtl8814au(network)

I personally use (and recommend) the drivers from aircrack-ng. See aircrack-ng/rtl8812au (@ GitHub) I recommend to use t

2018-12-22 05:06:52 -0600 edited question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel-4.19.10-300.fc29.x86_64 eve

2018-12-15 13:56:14 -0600 answered a question installing module rtl8814au(network)

now i used the same kernel where i compile into. in fedora 28 kernel 4.17.200.fc28.x86_64 it used to work with installin

2018-12-15 13:56:08 -0600 answered a question installing module rtl8814au(network)

now i used the same kernel where i compile into. in fedora 28 kernel 4.17.200.fc28.x86_64 it used to work with installin

2018-12-13 11:23:45 -0600 commented answer installing module rtl8814au(network)

/var/lib/dkms/rtl8814au/master/build/include/wifi.h:1019: warning: "IEEE80211_MAX_AMPDU_BUF" /var/lib/dkms/rtl8814au/m

2018-12-12 10:49:16 -0600 received badge  Associate Editor (source)
2018-12-12 10:49:16 -0600 edited question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-12-12 01:52:15 -0600 edited question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-12-11 13:44:57 -0600 edited question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-12-11 13:35:47 -0600 received badge  Notable Question (source)
2018-12-11 13:34:57 -0600 edited question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-12-11 11:33:14 -0600 asked a question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-12-11 11:33:04 -0600 asked a question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-12-11 11:33:00 -0600 asked a question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-12-11 11:32:48 -0600 asked a question installing module rtl8814au(network)

installing module rtl8814au(network) I cant install module rtl8814au in fedora 29 on kernel4.19.7-300.fc29.x86_64 even w

2018-10-21 17:15:26 -0600 received badge  Popular Question (source)
2018-09-07 01:30:49 -0600 marked best answer i can`t install driver RTL8814au in fedora28 (solved)

i am trying to install a edup usb wireless adapter model EP-AC1621
every thing went well,exept building ,see command sudo dkms build -m rtl8814au -v 4.3.21below. the command should work with the 4.15kernel. i use 4.19.0-0.rc0.git9.2.fc30.x8664 now. My working network,with driver=rtl8192cu workes untill the 4.18kernel so i have to startup with kernel 4.18 for internet access. I cant find a solution yet for this 4.19 kernel . hope somebody has find a solution,thanks in advance.

iwconfig
enp2s0    no wireless extensions.

wlp0s19f2u1  IEEE 802.11bgn  ESSID:"HT37Pro"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:2.417 GHz  Access Point: 02:03:AC:1F:6F:13   
          Bit Rate:72.2 Mb/s   Sensitivity:0/0  
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=100/100  Signal level=94/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

virbr0-nic  no wireless extensions.

virbr0    no wireless extensions.

lo        no wireless extensions.

virbr0-nic is the edup adapter 



lshw -C network
  *-network                 
       description: Ethernet interface
       product: AR8151 v2.0 Gigabit Ethernet
       vendor: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: enp2s0
       version: c0
       serial: d0:50:99:92:4c:85
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.1-NAPI latency=0 link=no multicast=yes port=twisted pair
       resources: irq:24 memory:febc0000-febfffff ioport:e800(size=128)
  *-network:0
       description: Wireless interface
       physical id: 1
       bus info: usb@2:1
       logical name: wlp0s19f2u1
       serial: 60:e3:27:1c:9c:bf
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rtl8192cu ip=192.168.43.222 multicast=yes wireless=IEEE 802.11bgn
  *-network:1 DISABLED
       description: Ethernet interface
       physical id: 2
       logical name: virbr0-nic
       serial: 52:54:00:a7:2a:16
       size: 10Mbit/s
       capabilities: ethernet physical
       configuration: autonegotiation=off broadcast=yes driver=tun driverversion=1.6 duplex=full link=no multicast=yes port=twisted pair speed=10Mbit/s





sudo dkms build -m rtl8814au -v 4.3.21

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area...
'make'..............(bad exit status: 2)
Error! Bad return status for module build on kernel: 4.19.0-0.rc0.git9.2.fc30.x86_64 (x86_64)
Consult /var/lib/dkms/rtl8814au/4.3.21/build/make.log for more information.


DKMS make.log for rtl8814AU-1.0 for kernel 4.19.0-0.rc0.git9.2.fc30.x86_64 (x86_64)
zo 26 aug 2018 20:11:05 CEST
make ARCH=x86_64 CROSS_COMPILE= -C /lib/modules/4.19.0-0.rc0.git9.2.fc30.x86_64/build M=/var/lib/dkms/rtl8814AU/1.0/build  modules
make[1]: Map '/usr/src/kernels/4.19.0-0.rc0.git9.2.fc30.x86_64' wordt binnengegaan
  CC [M]  /var ...
(more)
2018-09-06 13:25:52 -0600 edited answer i can`t install driver RTL8814au in fedora28 (solved)

after downgrading to 4.17.200 and installing all the kernel modules.... [root@localhost rtl8814au-4.3.21]# dkms build -

2018-09-06 13:20:04 -0600 edited question rtl8814AU cant be installed in the latest kernels (4.18 4.19)solved

rtl8814AU cant be installed in the latest kernels (4.18 4.19) How to install rtl8814AU in a kernel after 4.15 till

2018-09-04 11:49:18 -0600 edited question rtl8814AU cant be installed in the latest kernels (4.18 4.19)solved

rtl8814AU cant be installed in the latest kernels (4.18 4.19)solved How to install rtl8814AU in a kernel after 4.15

2018-09-04 11:43:16 -0600 edited question rtl8814AU cant be installed in the latest kernels (4.18 4.19)solved

rtl8814AU cant be installed in the latest kernels (4.18 4.19) How to install rtl8814AU in a kernel after 4.15 till

2018-09-04 11:15:15 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t

2018-09-04 11:14:14 -0600 edited answer i can`t install driver RTL8814au in fedora28 (solved)

after downgrading to 4.17.200 and installing all the kernel modules.... [root@localhost rtl8814au-4.3.21]# dkms build -

2018-09-04 10:53:50 -0600 answered a question i can`t install driver RTL8814au in fedora28 (solved)

after downgrading to 4.17.200 and installing all the kernel modules.... [root@localhost rtl8814au-4.3.21]# dkms build -

2018-09-03 06:16:57 -0600 answered a question i can`t install driver RTL8814au in fedora28 (solved)

Thanks,i will try that

2018-09-02 16:53:50 -0600 received badge  Student (source)
2018-09-02 15:47:59 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t

2018-09-02 15:46:23 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t

2018-09-02 12:57:09 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t

2018-09-02 12:48:49 -0600 asked a question rtl8814AU cant be installed in the latest kernels (4.18 4.19)solved

rtl8814AU cant be installed in the latest kernels (4.18 4.19) How to install rtl8814AU in a kernel after 4.15 till

2018-08-28 12:04:16 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t

2018-08-27 14:15:46 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t

2018-08-27 14:15:31 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t

2018-08-27 14:13:22 -0600 edited question i can`t install driver RTL8814au in fedora28 (solved)

i can`t install driver RTL8814au in fedora28 i am trying to install a edup usb wireless adapter model EP-AC1621 every t