Ask Your Question

patrick's profile - activity

2019-04-27 10:20:19 -0600 received badge  Famous Question (source)
2018-06-09 05:08:16 -0600 received badge  Notable Question (source)
2017-02-02 09:55:38 -0600 received badge  Popular Question (source)
2016-06-04 11:08:09 -0600 answered a question DNF: failed getting cache for repo rpmfusion-nonfree-updates, cannot download repodata/repomd.xml

Annoyingly enough, the problem is back for 24. They must screw up every other.

2016-05-21 11:31:52 -0600 commented answer Steam won't work at all?

Sadly this didn't help me. I got rid of the libstd++ libs (and had done it before trying to fix it) and it didn't help. I had the proprietary nvidia drivers installed via rpmfusion, but only the 64 bit ones. When I followed this instruction and also installed the 32 bit ones from rpmfusion steam started working. Yay!!!

2016-05-21 11:30:18 -0600 commented answer Steam won't work at all?

I had the proprietary nvidia drivers installed via rpmfusion, but only the 64 bit ones. When I followed this instruction and also installed the 32 bit ones from rpmfusion steam started working. Thank you!!!

2016-05-21 11:28:05 -0600 received badge  Supporter (source)
2015-09-11 10:44:46 -0600 received badge  Nice Question (source)
2015-09-11 01:07:44 -0600 received badge  Student (source)
2015-09-11 00:56:28 -0600 asked a question installonly_limit=5 but only 3 kernels being saved
uname -a 
fedora 22, Linux unknown001c23f907c1.att.net 4.1.6-200.fc22.x86_64 #1 SMP Mon Aug 17 19:54:31 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

both /etc/yum.conf and /etc/dnf/dnf.conf have installonly_limit=5, but on the last two kernel upgrades I went from 5 to 4 to 3 kernels installed. upgrading with :

sudo dnf upgrade

Checking for installed kernels right now:

» rpm -q kernel
kernel-4.1.4-200.fc22.x86_64
kernel-4.1.5-200.fc22.x86_64
kernel-4.1.6-200.fc22.x86_64

Why aren't 5 kernels being kept anymore. Is it a bug in dnf?

2014-08-12 08:34:10 -0600 received badge  Editor (source)
2014-08-12 08:27:23 -0600 answered a question Why Fedora 20 don't have QT 5 in the repos?

Well, you can switch over to qt5 inside the qt4 creator and a lot of stuff works, but some doesn't, it's only a partial solution. For example if you are building with qt5 and make a plugin for qtcreator it won't run since qtcreator is a qt4 application. I would also love it if they'd make this possible. Just a package for qtcreator-qt5 would be awesome. Without it you have to build from source. Within that constraint, you would Tools -> Options -> Qt Versions -> Add and tell it where to find qmake-qt4

2013-09-16 09:15:34 -0600 received badge  Popular Question (source)
2013-09-16 09:15:34 -0600 received badge  Notable Question (source)
2013-09-16 09:15:34 -0600 received badge  Famous Question (source)
2013-08-13 16:21:00 -0600 answered a question gdm login gone. boots into gnome as user 'gdm'

Same thing with me and I don't have the dependencies to install the new version. I went into /etc/gdm/custom.conf and turned on automatic login and made my user id auto login and at least I was able to get past it:

[daemon]

# AutomaticLoginEnable=False
# AutomaticLogin=
AutomaticLoginEnable=True
AutomaticLogin=patrick

The bug says it's approved for stable updates so I'll wait for it instead of downgrading since I have a workaround.

2012-10-03 21:10:11 -0600 commented question yum upgrade leads to Error: no such table: filelist

It started working for no reason.

2012-09-29 20:45:59 -0600 asked a question yum upgrade leads to Error: no such table: filelist

I've tried

yum clean all

/usr/lib/rpm/rpmdb_verify Packages

completes with no problems,

rpm -qa 1> /dev/null

outputs nothing to stderr, and I've done

rpm -v --rebuilddb

Fedora 17, typical error:

$ yum upgrade
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package ModemManager.x86_64 0:0.5.3.96-1.fc17 will be updated
---> Package ModemManager.x86_64 0:0.6.0.0-1.fc17 will be an update
---> Package PIL.x86_64 0:1.1.7-10.1.fc17 will be obsoleting
Error: no such table: filelist

Whatever I try to do, it always ends with the same error.