Ask Your Question

Savvas's profile - activity

2018-07-26 05:11:17 -0600 received badge  Self-Learner (source)
2018-07-26 05:11:17 -0600 received badge  Teacher (source)
2018-07-25 05:43:48 -0600 marked best answer changed from propriatery nvidia to amd, now xorg does not work.

I have a system and had a Nvidia Quadro600 card. Fedora 27 Workstation. Used MATE. Used this card with the proprietary drivers (compiling) plus the changes needed, not to load nouveau etc. I got an AMD 7770 card, replacing the Nvidia. Now the system can enter graphics mode only in GNOME. Not in Gnome Classic, not in Gnome Xorg, not in MATE or other desktop environments. Only straight GNOME. Sorry for those that prefer GNOME, but I prefer a lighter and more old fashioned kind of desktop. But it does not work. The login screen show correctly, select the DE, give the password, and if it is other than GNOME, it just returns again to login screen. I think something is with the Xorg, as the proprietary driver modifies things there. Any ideas how I can resolve this? Thanks in advance.

2018-07-24 20:22:56 -0600 answered a question changed from propriatery nvidia to amd, now xorg does not work.

OK guys, I found the solution. Following this guide https://www.if-not-true-then-false.com/2015/fedora-nvidia-guide/3/ I

2018-07-24 19:13:22 -0600 received badge  Rapid Responder (source)
2018-07-24 16:02:19 -0600 asked a question changed from propriatery nvidia to amd, now xorg does not work.

changed from propriatery nvidia to amd, now xorg does not work. I have a system and had a Nvidia Quadro600 card. Fedora