Ask Your Question

fasulia's profile - activity

2019-05-08 20:25:38 -0600 received badge  Popular Question (source)
2019-03-19 01:52:45 -0600 received badge  Nice Question (source)
2019-03-13 16:06:39 -0600 commented answer caffeine (screensaver inhibitor) for Fedora installs unrelated software

Thank you @bluebat now caffeine-indicator is working! Aside, I'm seeing this proposed change from rpmsphere: Installing

2019-03-13 16:05:42 -0600 marked best answer caffeine (screensaver inhibitor) for Fedora installs unrelated software

caffeine is a screensaver inhibitor, and available for many distros, but the caffeine package for Fedora is a totally unrelated but identically named package!

"High performance, near optimal caching library based on Java 8" https://pkgs.org/download/caffeine

Where is the screensaver inhibitor caffeine for Fedora?

2019-03-13 16:05:15 -0600 commented answer caffeine (screensaver inhibitor) for Fedora installs unrelated software

Thank you @bluebat now caffeine-indicator working! Aside, I'm seeing this proposed change from rpmsphere: Installing gro

2019-03-13 16:04:18 -0600 commented answer caffeine (screensaver inhibitor) for Fedora installs unrelated software

Thank you @bluebat now caffeine-indicator working! Aside, I'm seeing this proposed change from rpmsphere: Installing gro

2019-03-13 13:48:51 -0600 commented answer caffeine (screensaver inhibitor) for Fedora installs unrelated software

I did not reinstall yet because now it also wants to make this change: Installing group/module packages: glibc-chinese-

2019-03-12 22:24:45 -0600 commented answer caffeine (screensaver inhibitor) for Fedora installs unrelated software

Thanks! I see caffeine-indicator is now included in the rpmsphere repo. I installed it but it fails to run with the erro

2019-03-12 21:54:18 -0600 received badge  Notable Question (source)
2019-03-12 21:54:18 -0600 received badge  Popular Question (source)
2019-03-04 13:08:33 -0600 commented question dnf tab autocompletion broken for package names after update (Fedora 29)

@dalanicolai Thank you!! Yes that is the same problem and the solution worked for me too. In my case it involved the gpg

2019-02-18 00:55:49 -0600 edited question dnf tab autocompletion broken for package names after update (Fedora 29)

dnf tab autocompletion broken for package names after update (Fedora 29) Tab autocompletion works for dnf options, but n

2019-02-17 21:24:54 -0600 commented question Windows MS fonts in Fedora 29

Are you sure it's specific to Windows fonts? Have you checked settings in Appearance -> Fonts -> Details ? Make su

2019-02-17 19:31:22 -0600 asked a question sss_cache fatal error Fedora 29

sss_cache fatal error Fedora 29 Is sssd supposed to be installed on a typical workstation, and if so how is it to be con

2019-02-16 23:31:30 -0600 edited question dnf tab autocompletion broken for package names after update (Fedora 29)

dnf tab autocompletion broken for package names after update (Fedora 29) Tab autocompletion works for dnf options, but n

2019-02-13 19:01:43 -0600 commented question fedora 29 server, cannot see Samba host in Windows 7 workgroup

The network browser (i.e. file manager) has been unable to browse SMB shares for quite some time due to an open bug. See

2019-02-13 18:57:57 -0600 answered a question Can't browse Windows Network from Fedora

The issue seems to be that browsing SMB shares with applications / file managers using gvfs is not working, as described

2019-02-12 12:30:23 -0600 commented question dnfdragora icon not working in Fedora 29

I'm not sure if the problem is with Fedora or MATE or dnf or...

2019-02-11 22:48:16 -0600 asked a question dnfdragora icon not working in Fedora 29

dnfdragora icon not working in Fedora 29 Ever since upgrading to Fedora 29 MATE, dnfdragora-updater's icon never appears

2019-02-07 12:45:59 -0600 commented question dnf tab autocompletion broken for package names after update (Fedora 29)

Yes, the slowness of completion is an issue too. Right now, I would prefer my system not to be broken, but in the meanti

2019-02-07 11:49:27 -0600 commented question dnf tab autocompletion broken for package names after update (Fedora 29)

@villykruse The messages show up for me after I hit Ctrl-C twice after trying autocomplete. So you get those messages ev

2019-02-07 03:10:09 -0600 edited question dnf tab autocompletion broken for package names after update (Fedora 29)

dnf tab autocompletion broken for package names after update (Fedora 29) Tab autocompletion works for dnf options, but n

2019-02-06 18:42:43 -0600 edited question dnf tab autocompletion broken for package names after update (Fedora 29)

dnf tab autocompletion broken for package names after update (Fedora 29) Tab autocompletion works for dnf options, but n

2019-02-06 17:13:16 -0600 edited question dnf tab autocompletion broken for package names after update (Fedora 29)

dnf tab autocompletion broken for package names after update (Fedora 29) Tab autocompletion works for dnf options, but n

2019-02-06 15:38:02 -0600 received badge  Self-Learner (source)
2019-02-05 00:24:54 -0600 received badge  Self-Learner (source)
2019-02-05 00:24:54 -0600 received badge  Necromancer (source)
2019-02-05 00:20:38 -0600 received badge  Necromancer (source)
2019-02-05 00:20:38 -0600 received badge  Teacher (source)
2019-02-05 00:20:38 -0600 received badge  Self-Learner (source)
2019-02-04 18:41:28 -0600 answered a question Correct default Qt version in Fedora 29?

I got qt5ct working by creating the file /etc/profile.d/qt5ct.sh with the following contents: export QT_QPA_PLATFORMTHE

2019-02-04 18:41:28 -0600 received badge  Rapid Responder (source)
2019-02-04 12:24:45 -0600 commented question Correct default Qt version in Fedora 29?

If I do export QT_QPA_PLATFORMTHEME=qt5ct in a terminal I can launch qt5ct and change settings. If I then launch clement

2019-02-04 11:55:01 -0600 commented question dnf tab autocompletion broken for package names after update (Fedora 29)

Thanks I tried reinstalling dnf-plugins-core and also adding that /etc/bash_completion.d/dnf-completion.bash file, and r

2019-02-04 11:53:00 -0600 commented question Correct default Qt version in Fedora 29?

No worries, thanks for thinking of it. In F28, qtconfig-qt4 did change clementine's appearance. Since it didn't work in

2019-02-04 11:37:59 -0600 commented answer clementine can't play .wma files

Can you describe when it does or does not work? And which version/release of clementine are you using?

2019-02-04 03:38:41 -0600 commented question Correct default Qt version in Fedora 29?

In Clementine under Help -> About Qt... it mentions "This program uses Qt version 5.11.3."

2019-02-04 03:36:31 -0600 commented question dnf tab autocompletion broken for package names after update (Fedora 29)

I already tried reinstalling bash-completion and sqlite (that installs sqlite3, there is no package called sqlite3). Doe

2019-02-04 03:03:24 -0600 commented question dnf tab autocompletion broken for package names after update (Fedora 29)

Any idea what I should check? All I know is it used to work on F28 and it no longer does immediately after the update to

2019-02-04 00:45:26 -0600 edited question Correct default Qt version in Fedora 29?

Correct default Qt version in Fedora 29? What should the default Qt version be in Fedora 29? After upgrading from Fedor

2019-02-04 00:41:05 -0600 asked a question Correct default Qt version in Fedora 29?

Correct default Qt version in Fedora 29? What should the default Qt version be in Fedora 29? After upgrading from Fedor

2019-02-04 00:29:24 -0600 asked a question dnf tab autocompletion broken for package names after update (Fedora 29)

dnf tab autocompletion broken for package names after update (Fedora 29) Tab autocompletion works for dnf options, but n

2019-02-03 23:40:49 -0600 marked best answer Can't update glibc

It's been about a week that glibc updates have been skipped, apparently due to no glibc-headers package being available for version 2.27-35.fc28.i686.

 Problem 1: cannot install both glibc-headers-2.27-35.fc28.x86_64 and glibc-headers-2.27-32.fc28.x86_64
  - glibc-headers-2.27-32.fc28.i686 has inferior architecture
  - cannot install the best update candidate for package glibc-headers-2.27-32.fc28.x86_64
  - problem with installed package glibc-headers-2.27-32.fc28.i686
 Problem 2: package glibc-headers-2.27-32.fc28.i686 requires glibc = 2.27-32.fc28, but none of the providers can be installed
  - cannot install both glibc-2.27-35.fc28.i686 and glibc-2.27-32.fc28.i686
  - cannot install both glibc-2.27-35.fc28.x86_64 and glibc-2.27-32.fc28.x86_64
  - cannot install the best update candidate for package glibc-headers-2.27-32.fc28.i686
  - cannot install the best update candidate for package glibc-2.27-32.fc28.i686
  - cannot install the best update candidate for package glibc-2.27-32.fc28.x86_64
================================================================================
 Package              Arch          Version                Repository      Size
================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 glibc                i686          2.27-35.fc28           updates        3.4 M
 glibc                x86_64        2.27-35.fc28           updates        3.6 M
 glibc-headers        x86_64        2.27-35.fc28           updates        460 k

Transaction Summary
================================================================================
Skip  3 Packages

Nothing to do.
Complete!
2019-02-03 23:35:34 -0600 answered a question Can't update glibc

This was never fixed in Fedora 28, and has a status of "can't fix" in a bug report: https://bugzilla.redhat.com/show_bug

2019-02-03 23:28:09 -0600 marked best answer clementine can't play .wma files

Fedora 28

Clementine 1.3.1.27.fc28

Clementine shows "Buffering 0%..." when attempting to play .wma files.

It sometimes plays a .wma file after the previous track ends and it moves automatically to a .wma file. Even then, skipping within the audio track or to another .wma file results in the same buffering message and not playing.

EDIT: In Linux Lite 4.0 (based on Ubuntu 18.04) and clementine version 1.3.1+git276-g3485bbe43+dfsg-1.1build1, .wma files play after package ubuntu-restricted-extras is installed.

EDIT2:Installed/available gstreamer-related packages/plugins on Fedora 28: https://paste.fedoraproject.org/paste...

EDIT3: Upon upgrading Fedora 28 to Fedora 29, .wma files now play fine with clementine version 1.3.1 release 32.20181130gitd260c8b.fc29