Ask Your Question

spider's profile - activity

2018-12-09 01:41:22 -0600 commented answer Backintime on Fedora 29

I am using GNOME. It was working under GNOME fine and yes I installed qt4 GUI. I only ever used the root option.

2018-12-05 02:12:46 -0600 asked a question Backintime on Fedora 29

Backintime on Fedora 29 Since I upgraded to Fedora 29, I cannot start backintime unless I execute: "/usr/bin/python3 -Es

2018-05-23 16:26:43 -0600 received badge  Famous Question (source)
2018-05-21 11:55:18 -0600 received badge  Notable Question (source)
2018-05-21 11:55:18 -0600 received badge  Popular Question (source)
2018-03-20 07:26:18 -0600 received badge  Nice Question (source)
2018-03-20 04:52:17 -0600 answered a question amdgpu or radeon on fedora 27

I resolved all issues by installing Ubuntu. Rock steady. I am still running Fedora on my laptop.

2018-03-18 23:18:21 -0600 received badge  Self-Learner (source)
2018-03-18 23:18:21 -0600 received badge  Teacher (source)
2018-03-18 23:03:59 -0600 answered a question Gnome wayland vs Gnome on xorg

I resolved all issues by installing Ubuntu. Rock steady. I am still running Fedora on my laptop.

2018-03-02 07:23:07 -0600 received badge  Famous Question (source)
2018-02-26 13:21:13 -0600 received badge  Notable Question (source)
2018-02-26 13:21:13 -0600 received badge  Popular Question (source)
2018-02-25 15:29:02 -0600 received badge  Notable Question (source)
2018-02-19 01:03:21 -0600 commented question Gnome wayland vs Gnome on xorg

OK. Another Update here. My desktop just went down again. It looks like Wayland has stability problems even with amdgpu. Back to xorg.

2018-02-18 15:07:07 -0600 commented answer Root applications in gome + Wayland

That question is only talking about executing root applications from CLI. But root applications will not run even whe in the gnome menu (like backintime for example). Does that make a difference?

2018-02-18 05:58:22 -0600 asked a question Root applications in gome + Wayland

I am testing gnome with wayland at the moment. After forcing amdgpu driver instead of radeon, the system is stable. I have one question though. I cannot run root applications on Gnome/Wayland combo (xorg does not have this problem) without executing:

xhost local:
I could run this as a startup script or create a profile....so on. Anyone has more elegant solution?

2018-02-17 17:01:32 -0600 answered a question Gnome wayland vs Gnome on xorg

I managed to force the amdgpu driver instead of radeon by adding the following line to grub:

radeon.cik_support=0 amdgpu.cik_support=1

Amdgpu seems stable with wayland so far.

2018-02-17 16:58:17 -0600 answered a question amdgpu or radeon on fedora 27

I managed to force the amdgpu drive by adding the following line to grub:

radeon.cik_support=0 amdgpu.cik_support=1

Working fine so far.

2018-02-15 19:37:09 -0600 received badge  Popular Question (source)
2018-02-15 19:36:29 -0600 received badge  Editor (source)
2018-02-15 19:32:06 -0600 received badge  Notable Question (source)
2018-02-12 01:00:09 -0600 commented answer Dual boot - Fedora workstation - Fedora Jam

Do you think I can share the swap partition between the two systems?

2018-02-11 06:41:50 -0600 asked a question Dual boot - Fedora workstation - Fedora Jam

I have been trying to install a second instance of Linux on my computer that would be dedicated to audio/video editing. I want a real time kernel, ardour (I am a subscriber) ...the works. I have a separate drive for this to avoid any complications. I created a separate /boot and /boot/efi partitions and I was hoping that two installations could share the boot and boot/efi to boot the operating systems. I tried Ubuntu studio - that did not recognize the Fedora installation at all and did not install the boot loader. I also tried Fedora Jam that overwrote my boot partition and made my work computer unusable. The only distribution that was successfully detecting another OS was openSUSE but I wanted to get away from that. Anyone tried a similar setup? Two Linux distributions on one machine, loading different kernel configurations?

2018-02-06 14:19:52 -0600 asked a question Gnome wayland vs Gnome on xorg

Anyone has a success with Gnome on Wayland? I have been trying to use it for a while but now (since F27) have to select "Gnome on xorg" as Wayland seems to crash frequently right down to BIOS. I have ATI R9 390 hardware.

2018-02-03 15:31:53 -0600 received badge  Popular Question (source)
2018-01-23 16:58:24 -0600 asked a question amdgpu or radeon on fedora 27

I am trying to investigate constant crashes I get on my Fedora 27 workstation. It is much more unstable than Fedora 26. The reason I switched to Fedora from openSuSe was instability that started occuring after fglrx driver was discontinued. I am not sure which driver is my system using. When I try "lsmod | egrep "amdgpu|radeon"", I get this:

amdgpu               1830912  0
radeon               1470464  27
i2c_algo_bit           16384  2 amdgpu,radeon
drm_kms_helper        167936  2 amdgpu,radeon
ttm                    98304  2 amdgpu,radeon
drm                   372736  30 amdgpu,radeon,ttm,drm_kms_helper

My system is using radeon but both are installed:

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Hawaii PRO [Radeon R9 290/390] (rev 80)
    Subsystem: Gigabyte Technology Co., Ltd Device 22bd
    Kernel driver in use: radeon
    Kernel modules: radeon, amdgpu

I tried blacklisting radeon in grub, but the system loaded standard VGA instead. According to AMD my card should be compatible with amdgpu driver.

I also managed to solve the crashes by running the Gnome session on xorg instead of wayland for now.

2017-11-02 20:07:47 -0600 received badge  Student (source)
2017-11-02 17:08:37 -0600 asked a question Music production

Is there a Fedora distribution with real time kernel for music production? Something like Ubuntu studio?

2017-09-28 09:17:48 -0600 asked a question K3b transcode error

When trying to burn DVDs with K3B I get this error: "K3b uses transcode to rip Video DVDs. Please make sure it is installed."

Transcode is installed. Anyone has a clue here?

2017-09-27 02:59:20 -0600 answered a question Backintime as root

Fixed. The problem was that root did not have access to xserver. I edited this file:

/usr/bin/backintime-qt4_polkit

and added: xhost +local:

All working fine now.

2017-09-26 18:24:53 -0600 asked a question Backintime as root

I am trying to run backintime-qt4-root and I get nothing. It runs fine as a user. I tried from the cli and get this error:

No protocol specified app.py: cannot connect to X server :0

I tried a few methods already but no result. Any ideas?