Ask Your Question

villykruse's profile - activity

2019-04-27 13:30:04 -0600 commented question Was the grub updated recenlty? I can't boot

Is it time to create a sticky answer for the ACER UEFI problems? Does ACER have documentation for this behaviour?

2019-04-27 13:21:27 -0600 answered a question Fedora 29 keep specific kernel

Edit /etc/dnf/dnf.conf and add an an entry for excludepkgs: From man dnf.conf excludepkgs list

2019-04-27 13:21:27 -0600 received badge  Rapid Responder (source)
2019-04-27 08:56:34 -0600 received badge  Good Answer (source)
2019-04-25 12:39:59 -0600 commented question Was the grub updated recenlty? I can't boot

The message System Bootloader not found. Initializing defaults. Creating boot entry Boot0016 with label Fedora for file

2019-04-25 01:36:18 -0600 commented question Was the grub updated recenlty? I can't boot

Latest version see here

2019-04-24 11:40:05 -0600 received badge  Nice Answer (source)
2019-04-24 11:20:00 -0600 received badge  Rapid Responder (source)
2019-04-24 11:20:00 -0600 answered a question installing the latest Emacs

See Bugzilla 1699434. Currently emacs has been compiled for Fedora rawhide, but not for Fedora 29 or for Fedora 30Beta.

2019-04-23 02:20:24 -0600 commented answer Files left after upgrade?

There are no tools other than rm to remove old crap files not belonging to any package.

2019-04-23 02:18:42 -0600 commented answer Files left after upgrade?

For a system which has been upgraded several times from fc23 to fc29, the autoremove command is unreliable and has in so

2019-04-23 00:10:21 -0600 commented answer Files left after upgrade?

As seen from the screenshot clutter-gst2 is installed, and clutter-gst2 is not included in Fedora 29 https://apps.fedor

2019-04-22 23:58:32 -0600 edited answer Files left after upgrade?

dnf repoquery --extras list all packages not found in the current repository. The list will include older kernels you m

2019-04-22 23:55:34 -0600 commented answer Files left after upgrade?

As seen from the screenshot clutter-gst2 is installed, and clutter-gst2 is not included in Fedora 29 https://apps.fedor

2019-04-22 13:41:50 -0600 commented answer Files left after upgrade?

dnf autoremove remove leaf packages, that is, packages which are not required by any other package, except for packages

2019-04-22 12:34:37 -0600 answered a question Files left after upgrade?

dnf repoquery --extras list all packages not found in the current repository. The list will include older kernels you m

2019-04-22 12:34:37 -0600 received badge  Rapid Responder (source)
2019-04-22 08:21:58 -0600 edited answer wants to install openssl097a-0.9.7a-9.x86_64 a maketemp is needed,but how to resolve this issue AND install openssl

mktemp can be either: The command line function /usr/bin/mktemp A library function callable from a C program. The co

2019-04-22 08:17:40 -0600 answered a question wants to install openssl097a-0.9.7a-9.x86_64 a maketemp is needed,but how to resolve this issue AND install openssl

mktemp can be either: The command line function /usr/bin/mktemp A library function callable from a C program. Run ma

2019-04-22 08:17:40 -0600 received badge  Rapid Responder (source)
2019-04-22 03:52:54 -0600 answered a question Upgrade Collision form Fedora 28 --> 29

The package libicu62-62.1-3.fc28.remi.x86_64 is not from the fedora repository, and to resolve the conflict you will nee

2019-04-22 03:52:54 -0600 received badge  Rapid Responder (source)
2019-04-14 03:36:09 -0600 commented question problem in static build of lshw

Yes, certainly.

2019-04-13 14:28:27 -0600 commented question problem in static build of lshw

It looks libe glibc-devel is not installed. That would explain the missing -lc and -lm.

2019-04-13 13:56:31 -0600 received badge  Necromancer (source)
2019-04-11 04:12:41 -0600 answered a question Downgrade kernel

You will only find the latest kernel in the updates repository and the original release kernel in the fedora repository.

2019-04-07 02:16:36 -0600 commented answer can not start firewall-config

Why absurd? Python version2 and Python version 3 is somewhat incompatible, and as there are still packges which needs P

2019-04-07 02:16:01 -0600 commented answer can not start firewall-config

Why absurd? Python version2 and Python version 3 is somewhat incompatible, and as there are still packges which needs P

2019-04-07 02:15:31 -0600 commented answer can not start firewall-config

Why absurd? Python version2 and Python version 3 is somewhat incompatible, and as there are still packges which needs P

2019-04-07 00:49:03 -0600 commented answer Newbie - Adding RPMFusion not possible on Fedora Rawhide 31

rawhide is the future fc31. /etc/fedora-release is the first thing to change to version 31, but the rest for quite a w

2019-04-05 05:51:46 -0600 answered a question Issues with Fedora 29 as a VirtualBox Guest

The problem is that some video drivers are stuck in the 1990-s non-wide screen format. For a solution, se this YouTubea

2019-04-05 05:51:46 -0600 received badge  Rapid Responder (source)
2019-04-05 00:09:25 -0600 commented answer Anaconda did what?

To install from fedora repository : dnf install testdisk

2019-04-04 11:14:35 -0600 commented question Upgrade f28>f29 Gnome Software reports eror starting service

run rpm -V fwupd and check the results.

2019-04-03 09:18:05 -0600 commented question python-sqlobject-1.2.2-3.el7.noarch shipped with EPEL 7 not compatible with PyGreSQL-5.0.6-1.rhel7.x86_64 from PostgreSQL 9.6

And the EPEL repository is used by RHEL or Centos users, and this forum is mainly for Fedora users. To proper answer yo

2019-04-03 03:37:45 -0600 commented question Upgraded to Fedora 29 from 28, now system system stuck at startup

Run systemctl list-unit-files dbus\* |grep -v org systemctl --global list-unit-files dbus\* |grep -v org and show th

2019-04-01 14:26:46 -0600 commented question python-sqlobject-1.2.2-3.el7.noarch shipped with EPEL 7 not compatible with PyGreSQL-5.0.6-1.rhel7.x86_64 from PostgreSQL 9.6

You have already filed a bugzilla report, and that is all you can do, unless you become a maintainer and fix it yourself

2019-03-31 10:51:22 -0600 received badge  Nice Answer (source)
2019-03-31 00:53:34 -0600 answered a question Udev mounted USB HD cannot write special characters

If you did not recreate the file systems as ext4 or some other native linux file system, then the USB hard drive is prob

2019-03-31 00:53:34 -0600 received badge  Rapid Responder (source)
2019-03-30 15:21:59 -0600 commented question I am waiting a lot for the F30, can I see what a wonderful change it is?

Its nickname is simply "Fedora 30 (Thirty)".

2019-03-30 13:08:59 -0600 commented question I am waiting a lot for the F30, can I see what a wonderful change it is?

Check this

2019-03-29 12:19:16 -0600 commented answer Fedora 29 not updating due to samba conflict

Or run (as root or with sudo) rpm --erase samba-client-libs.x86_64 2:4.9.4-1.fc29 samba-common-libs.x86_64 2:4.9.4-1.fc

2019-03-29 07:12:10 -0600 received badge  Rapid Responder (source)
2019-03-29 07:12:10 -0600 answered a question Fedora 29 not updating due to samba conflict

Your updates should have updated to samba version 4.9.5-0.fc29. See build report. There might have been some text displ

2019-03-29 07:00:15 -0600 edited question Fedora 29 not updating due to samba conflict

Fedora 29 not updating due to samba conflict hi! My updates are no longer taking place, when I try by hand with "dnf up

2019-03-29 04:40:28 -0600 commented answer libemu-0.2.0 flagged as trojan?

Redhat does not provide support for EPEL, or do they?

2019-03-28 02:48:06 -0600 received badge  Nice Answer (source)
2019-03-27 07:01:08 -0600 commented answer Missing <bsd/stdio.h>

Exactly by running the command dnf provides '*/bsd/stdio.h'. You can use that technique for any file path name or part

2019-03-27 01:09:32 -0600 received badge  Rapid Responder (source)