Ask Your Question

vmercuri's profile - activity

2020-03-29 08:32:16 -0600 received badge  Popular Question (source)
2019-03-15 20:01:59 -0600 received badge  Critic (source)
2019-03-15 20:00:39 -0600 commented answer list of recently updated packages with dnf ?

This only lists packages recently added into the repositories.

2019-03-15 13:39:16 -0600 received badge  Good Answer (source)
2019-03-15 12:55:32 -0600 received badge  Enthusiast
2019-03-14 19:00:29 -0600 edited answer How do I install vlc 4.0 nightly on fedora 29 ?Is there any method to run it alongside the stable version ?

I've just tried and the snap actually works. Here are the steps I've followed: sudo dnf install snapd sudo ln -s /var/l

2019-03-14 18:13:20 -0600 received badge  Rapid Responder (source)
2019-03-14 18:13:20 -0600 answered a question How do I install vlc 4.0 nightly on fedora 29 ?Is there any method to run it alongside the stable version ?

Probably not the most elegant solution, but I would install it via snap: sudo dnf install snapd sudo ln -s /var/lib/sna

2019-03-14 09:02:19 -0600 commented answer [RESOLVED] Firefox won't playback video in Twitter or audio in Spotify

And here's the magic string :P sudo dnf install gstreamer-{ffmpeg,plugins-{good,ugly,bad{,-free,-nonfree}}} gstreamer1-{

2019-03-14 09:01:29 -0600 commented answer [RESOLVED] Firefox won't playback video in Twitter or audio in Spotify

And here's an additional magic string that comes handy :P sudo dnf install gstreamer-{ffmpeg,plugins-{good,ugly,bad{,-fr

2019-03-14 09:00:16 -0600 commented answer [RESOLVED] Firefox won't playback video in Twitter or audio in Spotify

And here's the magic string :P sudo dnf install gstreamer-{ffmpeg,plugins-{good,ugly,bad{,-free,-nonfree}}} gstreamer1-{

2019-03-14 07:48:18 -0600 edited answer list of recently updated packages with dnf ?

The command sudo dnf history, as you may have already noticed, also lists actions by ID, which you can use to show furth

2019-03-14 07:48:01 -0600 received badge  Nice Answer (source)
2019-03-14 04:57:52 -0600 edited answer list of recently updated packages with dnf ?

The command sudo dnf history, as you may have already noticed, also lists actions by ID, which you can use to show furth

2019-03-14 04:54:20 -0600 edited answer list of recently updated packages with dnf ?

You can try with: rpm -qa --last | less then press Enter to scroll line by line and q to quit. The command sudo dnf h

2019-03-14 04:52:08 -0600 answered a question list of recently updated packages with dnf ?

You can try with: rpm -qa --last | less then press Enter to scroll line by line and q to quit. The command history, a

2019-03-14 04:52:08 -0600 received badge  Rapid Responder (source)
2019-03-07 08:00:02 -0600 commented answer How to install or compile GCC 7.3 for CUDA 10 in Fedora 29?

That's the current trend, not a rule :) I don't think there's any plan about supporting uneven releases, it's just that

2019-03-07 06:01:33 -0600 commented answer How to install or compile GCC 7.3 for CUDA 10 in Fedora 29?

True. At the current pace CUDA seems to support every other release of Fedora by the way: F25 -> F27 -> F29, so F3

2019-03-05 20:42:54 -0600 commented answer How to install or compile GCC 7.3 for CUDA 10 in Fedora 29?

That's not needed. The new CUDA Toolkit 10.1 was released one week ago and supports GCC 8.x natively. The Fedora instal

2019-03-05 20:42:08 -0600 commented answer How to install or compile GCC 7.3 for CUDA 10 in Fedora 29?

That's not needed. The new CUDA Toolkit 10.1 was released one week ago and supports GCC 8.x natively. The Fedora instal

2019-03-01 18:29:04 -0600 commented question dnf broken after power loss

Assuming that the problem is only related to dnf you can grab the package(s) from the noarch section from here. Then ins

2019-03-01 18:28:04 -0600 commented question dnf broken after power loss

Assuming that the problem is only related to dnf you can grab the package(s) from the noarch section from here. Then ins

2019-03-01 18:24:26 -0600 commented question dnf broken after power loss

You can grab the package(s) from the noarch section from here. Then install them with sudo rpm -Uvh *.rpm --force. This

2019-03-01 18:18:24 -0600 commented answer Couldn't install the Security Lab group

I managed to install the Security Lab group by first removing dnf-utils and then by running: sudo dnf group install "Sec

2019-03-01 18:17:23 -0600 commented answer Couldn't install the Security Lab group

I managed to install the Security Lab group by first removing dnf-utils and then by running: sudo dnf group install "Sec

2019-02-28 07:47:07 -0600 commented answer Couldn't install the Security Lab group

Wow that has already been reported in December: https://bugzilla.redhat.com/show_bug.cgi?id=1657283

2019-02-28 07:46:41 -0600 commented answer Couldn't install the Security Lab group

Wow that has already been reported in december: https://bugzilla.redhat.com/show_bug.cgi?id=1657283

2019-02-28 07:44:11 -0600 commented answer Couldn't install the Security Lab group

Wow that was already reported in december: https://bugzilla.redhat.com/show_bug.cgi?id=1657283

2019-02-28 07:37:46 -0600 commented answer Couldn't install the Security Lab group

Hi, this is the first bug I've ever reported: https://bugzilla.redhat.com/show_bug.cgi?id=1684117. I felt quite unsure t

2019-02-28 07:36:51 -0600 commented answer Couldn't install the Security Lab group

Hi, this is the first bug I've ever reported: https://bugzilla.redhat.com/show_bug.cgi?id=1684117. I felt quite unsure t

2019-02-28 07:35:21 -0600 commented answer Couldn't install the Security Lab group

Hi, this is the first bug I've ever reported: https://bugzilla.redhat.com/show_bug.cgi?id=1684117. I felt quite unsure t

2019-02-28 07:33:48 -0600 commented answer Couldn't install the Security Lab group

Hi, this is the first bug I've ever reported: https://bugzilla.redhat.com/show_bug.cgi?id=1684117. I felt quite unsure t

2019-02-27 19:21:21 -0600 commented question Couldn't install the Security Lab group

Done. I've tried to remove most of the unnecessary lines. Thanks.

2019-02-27 19:19:27 -0600 edited question Couldn't install the Security Lab group

Couldn't install the Security Lab group Hi. This is my attempt at installing the Security Lab group of packages on Fedor

2019-02-27 19:18:38 -0600 edited question Couldn't install the Security Lab group

Couldn't install the Security Lab group Hi. This is my attempt at installing the Security Lab group of packages on Fedor

2019-02-27 19:16:47 -0600 edited question Couldn't install the Security Lab group

Couldn't install the Security Lab group Hi. This is my attempt at installing the Security Lab group of packages on Fedor

2019-02-27 19:13:10 -0600 edited question Couldn't install the Security Lab group

Couldn't install the Security Lab group Hi. This is my attempt at installing the Security Lab group of packages on Fedor

2019-02-27 18:04:50 -0600 edited question Couldn't install the Security Lab group

Couldn't install the Security Lab group Hi. This is my attempt at installing the Security Lab group of packages on Fedor

2019-02-27 17:57:23 -0600 commented answer Couldn't install the Security Lab group

Thank you very much :)

2019-02-27 17:57:10 -0600 marked best answer Couldn't install the Security Lab group

Hi. This is my attempt at installing the Security Lab group of packages on Fedora 29. Something went wrong, and even following the suggestion of adding the --skip-broken option to dnf didn't help:

┌─[~][]
└─▪ sudo dnf group install "Security Lab"
Last metadata expiration check: 0:00:11 ago on Wed 27 Feb 2019 10:55:38 PM CET.
No match for group package "nmap-frontend"
No match for group package "openscap-content-sectool"
Error: 
 Problem: conflicting requests
  - nothing provides libgdbm.so.4()(64bit) needed by ntop-5.0.1-15.fc28.x86_64
  - nothing provides libnetsnmp.so.30()(64bit) needed by ntop-5.0.1-15.fc28.x86_64
(try to add '--skip-broken' to skip uninstallable packages)
┌─[~][]
└─▪ sudo dnf group install "Security Lab" --skip-broken
Last metadata expiration check: 0:00:24 ago on Wed 27 Feb 2019 10:55:38 PM CET.
No match for group package "nmap-frontend"
No match for group package "openscap-content-sectool"
Dependencies resolved.

 Problem: conflicting requests
  - nothing provides libgdbm.so.4()(64bit) needed by ntop-5.0.1-15.fc28.x86_64
  - nothing provides libnetsnmp.so.30()(64bit) needed by ntop-5.0.1-15.fc28.x86_64
=======================================================================================
 Package                      Arch       Version                          Repository   Size
=======================================================================================
Installing group/module packages:
 afftools                     x86_64     3.7.16-8.fc29                    updates     159 k
 foremost                     x86_64     1.5.7-20.fc29                    updates      49 k
 htop                         x86_64     2.2.0-3.fc29                     updates     103 k

[...]

Installing Groups:
 Security Lab                                                                                   
Skipping packages with broken dependencies:
 ntop                         x86_64     5.0.1-15.fc28                    fedora       12 M

Transaction Summary
=======================================================================================
Install  280 Packages
Skip       1 Package

Total download size: 129 M
Installed size: 725 M
Is this ok [y/N]: y
Downloading Packages:
(1/280): afftools-3.7.16-8.fc29.x86_64.rpm                  131 kB/s | 159 kB     00:01    
(2/280): cabextract-1.9-1.fc29.x86_64.rpm                    40 kB/s |  48 kB     00:01    
(3/280): afflib-3.7.16-8.fc29.x86_64.rpm                    164 kB/s | 204 kB     00:01

[...]

 (279/280): xfce4-terminal-0.8.7.4-20.fc29.x86_64.rpm        3.9 MB/s | 577 kB     00:00    
 (280/280): yum-3.4.3-518.fc29.noarch.rpm                    5.6 MB/s | 1.2 MB     00:00    
 -----------------------------------------------------------------------------------------
    Total                                                       8.6 MB/s | 129 MB     00:14     
    Running transaction check
    Transaction check succeeded.
    Running transaction test
    The downloaded packages were saved in cache until the next successful transaction.
    You can remove cached packages by executing 'dnf clean packages'.
    Error: Transaction check error:
      file /usr/bin/debuginfo-install from install of yum-utils-1.1.31-518.fc29.noarch conflicts with file from package dnf-utils-4.0.4-1.fc29.noarch
      file /usr/bin/find-repos-of-install from install of yum-utils-1.1.31-518.fc29.noarch conflicts with file from package dnf-utils-4.0.4-1.fc29.noarch
      file /usr/bin/needs-restarting from install of yum-utils-1.1.31-518.fc29.noarch conflicts with file from package dnf-utils-4.0.4-1.fc29.noarch
      file /usr/bin/package-cleanup from install of yum-utils-1.1.31-518.fc29.noarch conflicts with file from package dnf-utils-4.0.4-1.fc29.noarch
      file /usr/bin/repo-graph from install of yum-utils-1.1.31-518.fc29.noarch conflicts with file from package dnf-utils-4.0.4-1.fc29.noarch
      file /usr/bin/repoclosure from install of yum-utils-1.1.31-518.fc29.noarch conflicts ...
(more)
2019-02-27 17:57:10 -0600 received badge  Scholar (source)
2019-02-27 16:20:18 -0600 received badge  Organizer (source)