Ask Your Question

terrybarnaby's profile - activity

2017-01-29 12:47:40 -0600 answered a question Broken Dependecies

Seems to be a general broken dependency in F25 updates at the moment. Wit a "dnf update -b", my system returns:

Error: nothing provides libglvnd-egl(x86-64) needed by mesa-libEGL-13.0.3-4.fc25.x8664. nothing provides libglvnd-egl(x86-32) needed by mesa-libEGL-13.0.3-4.fc25.i686.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x86
64.
nothing provides libglvnd-glx(x86-32) needed by mesa-libGL-13.0.3-4.fc25.i686.
nothing provides libglvnd-gles(x86-64) needed by mesa-libGLES-13.0.3-4.fc25.x8664.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x86
64.
nothing provides libglvnd-egl(x86-64) needed by mesa-libEGL-13.0.3-4.fc25.x8664.
nothing provides libglvnd-gles(x86-64) needed by mesa-libGLES-13.0.3-4.fc25.x86
64.
nothing provides libglvnd-glx(x86-32) needed by mesa-libGL-13.0.3-4.fc25.i686.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x8664.
nothing provides libglvnd-glx(x86-64) needed by mesa-libGL-13.0.3-4.fc25.x86
64
(try to add '--allowerasing' to command line to replace conflicting packages)