Ask Your Question

neverknew's profile - activity

2019-04-23 03:17:49 -0600 received badge  Nice Question (source)
2019-04-22 16:20:22 -0600 commented answer Files left after upgrade?

dnf autoremove gives a list of 348 packages to be removed - all of them fc29 and many I recognize as being installed/one

2019-04-22 16:05:27 -0600 commented answer Files left after upgrade?

fc28 refers to fedora release 28 I generally keep a couple of older kernels because sometimes the newest kernel breaks s

2019-04-22 13:07:18 -0600 commented answer Files left after upgrade?

I now have a fairly long list of files - going back to fc23. I just use this to figure out which ones to delete?

2019-04-22 10:29:28 -0600 asked a question Files left after upgrade?

Files left after upgrade? I've upgraded my system several times (started with f23, now at f29). Since going to f29 there

2019-03-31 18:10:20 -0600 commented question Dual monitor problem

Bug has been filed (hopefully in the right place)

2019-03-31 11:04:19 -0600 commented question Dual monitor problem

I renamed the existing monitor file. Logged out & back in. Set up displays under Gnome which created a new monitor.x

2019-03-31 10:30:36 -0600 commented question Dual monitor problem

xrandr -q gives the following: Screen 0: minimum 8 x 8, current 3200 x 1244, maximum 16384 x 16384 DVI-I-0 connected

2019-03-30 16:54:55 -0600 commented question Dual monitor problem

I have reset the Plasma screen settings several times. The secondary monitor remains grayed out - even after reboot. Und

2019-03-29 18:06:33 -0600 asked a question Dual monitor problem

Dual monitor problem I'm running Fedora 29, kernel 5.04. I usually use KDE/Plasma desktop I have 2 monitors - a Samsung

2018-12-27 14:40:18 -0600 asked a question "extra" images in /boot folder

"extra" images in /boot folder My system originally had Fedora 23 - I'm now running F29 and it looks like some things ha

2018-11-28 10:23:17 -0600 asked a question Can I replace rescue image?

Can I replace rescue image? I've had this system for a couple of years. It started out with Fedora 24. The "rescue image

2018-08-09 14:41:55 -0600 received badge  Popular Question (source)
2018-04-28 10:27:02 -0600 commented question updated fedora 27 kernel?(that menu at the beginning of the boot up) to 4.16 and now it freezes on boot.

I'm having a similar problem but while I have an Nvidia card I'm using Nouveau video drivers. For me -the system seems

2018-04-07 11:37:26 -0600 received badge  Notable Question (source)
2018-04-07 11:37:26 -0600 received badge  Popular Question (source)
2018-01-29 08:17:35 -0600 received badge  Famous Question (source)
2018-01-04 14:41:47 -0600 asked a question F27 updater problem

I ran into this problem last week when trying to update to kernel 4.14.8. It just happened again when I tried to update the kernel.

I tried to update to kernel 4.14.11. dnfDragora crashed almost immediately. When I re-open dnfDragora it doesn't show any available updates.

Apper crashed when installing the kernel then came back and updated Chrome successfully.

Going to a terminal and doing dnf -y update tells me there is nothing to update. I don't think this is accurate but the system rebooted to the new kernel successfully. How do I tell when the system successfully updated if the updaters fail?

I'm running F27 workstation, 64bit, KDE/Plasma desktop

2017-12-26 15:42:19 -0600 commented question F27 update problem

I stand corrected. Still a kernel issue and (maybe) an updater issue. I can't imagine all the "oops. package crashed" messages are a good thing.

2017-12-26 14:24:26 -0600 commented question F27 update problem

Last metadata expiration check: 1:52:48 ago on Tue 26 Dec 2017 10:30:43 AM PST. Dependencies resolved. Nothing to do. Complete!

not very helpful ;-)

2017-12-26 13:08:39 -0600 asked a question F27 update problem

I recently upgraded to Fedora 27 64-bit, running KDE/Plasma.

Since upgrade Apper (Package Kit) has failed repeatedly. The system has sent in a bug report virtually every time I've run it.

DNFDragora ran for a while, but now it's sending in error reports.

Yesterday I used DNFDragora to update to kernel 4.14.8.300. Dragora reported a problem but I couldn't determine what it was. Today the machine won't open the desktop GUI under 4.14.8.300. I get the blue "f" icon, a couple of monitor checks, then the system loses video. The monitor shows it is not receiving data either under "workstation" or "debug". The system seems to be working fine under 4.14.7.300.

I don't know whether this a kernel problem or an updater problem or a kernel problem caused by an updater problem.

2017-12-26 12:40:40 -0600 answered a question Can someone help me figure out how to make Redshift work?

If you're running KDE: Right click on the panel at the edge of the screen. Select "Panel Options" Select "Add widgets" (or you can use Alt+D,A) This should bring up a list of widgets you can add to your desktop. They're in alphabetical order so, Redshift is down a ways. Select to add Redshift to your desktop. Right-clicking on the widget will let you open Redshift Control Settings. (you can also use Alt+D,S)

2017-12-26 12:30:22 -0600 commented answer Can someone help me figure out how to make Redshift work?

Redshift does not appear to be part of the KDE/Plasma desktop.

2017-12-14 19:36:18 -0600 received badge  Self-Learner (source)
2017-12-14 16:15:08 -0600 answered a question This version of Firefox is no longer supported.

It looks like the problem comes from the User-Agent Switcher I use to emulate Android on my computer. It uses the string: Firefox Running on Linux - Mozilla/5.0 (X11; Linux i586; rv:31.0) Gecko/20100101 Firefox/31.0

I'll try removing it.

thanks

2017-12-14 16:03:24 -0600 commented question This version of Firefox is no longer supported.

When I run http://www.useragentstring.com/ the box says I'm running Firefox 31 - not 57... it gives a build date of 20100101, Ancient history. The machine isn't that old. Any ideas on how to change it?

2017-12-13 16:05:38 -0600 asked a question This version of Firefox is no longer supported.

I just upgraded to F27 (today). Firefox reports as version 57.0.1 (64 bit) for Fedora.

When I open Gmail in Firefox I get a message: "This version of Firefox is no longer supported. Please upgrade to a supported browser." I've been getting this message since just before upgrading to Firefox 57.0 (a couple of months ago?)

Is this just something Gmail isn't reading correctly? or should I be concerned (instead of merely annoyed)?

2017-11-26 09:08:13 -0600 received badge  Popular Question (source)
2017-11-26 09:08:13 -0600 received badge  Famous Question (source)
2017-11-26 09:08:13 -0600 received badge  Notable Question (source)
2017-11-04 16:38:04 -0600 commented question Subtitle editor won't open video

Spelling. It can make a difference. ;-)

2017-11-03 16:26:53 -0600 commented question Subtitle editor won't open video

I don't think I have any obscure repositories enabled and as near as I can determine this came from fedora.org . It appears on the UTexas repo as: subtitleeditor-0.53.0-2.fc26.x86_64.rpm

Thanks for taking the time to look at the problem.

2017-11-03 13:14:40 -0600 commented question Subtitle editor won't open video

well... the About screen calls it "subtitleditor", version is given as 0.53.0

I found it referenced in a couple of reviews (like this one) with the name of Subtitle Editor, so I don't know what to tell you.

the website address is home.gna.org/subtitleeditor which goes nowhere since gna.org shut down earlier this year.

2017-11-02 18:06:14 -0600 commented question Subtitle editor won't open video

The name of the subtitle editor - very creatively - is Subtitle Editor. I found it in Apper. It's the one with the description of being a GTK+2 tool to edit subtitles for GNU/Linux/*BSD. It lists the version as 0.53.0-2.fc26

2017-11-02 15:44:50 -0600 commented question Subtitle editor won't open video

Banshee doesn't want to run under KDE.

I'm able to get sound from the video in the GNOME version of Subtitle Editor and KMPlayer but no video. Totem gives me the same error as the KDE version of Subtitle Editor (The playback of this movie requires the following decoders which are not installed: ITU H.264 (High 4:4:4Profile) decoder). When I clicked to "find software" Discover came up with a blank window and sound started playing.

I get both sound and video with VLC Media Player.

2017-11-01 15:57:54 -0600 asked a question Subtitle editor won't open video

I would like to use Subtitle Editor to add some subtitles to an AVI file. When I try to open the video in Subtitle Editor I get the error:

GStreamer plugins missing. The playback of this movie requires the following decoders which are not installed: ITU H.264 (High 4:4:4Profile) decoder

the following are already installed:

  • GStreamer gstreamer-ffmpeg
  • gstreamer-plugin-crystalhd
  • gstreamer-plugins-bad
  • gstreamer-plugins-bad-free
  • gstreamer-plugins-bad-free-extras
  • gstreamer-plugins-bad-nonfree
  • gstreamer-plugins-base
  • gstreamer-plugins-good
  • gstreamer-plugins-ugly
  • gstreamer-tools gstreamer1
  • gstreamer1-plugin-openh264
  • gstreamer1-plugins-bad-free
  • gstreamer1-plugins-bad-free-extras
  • gstreamer1-plugins-bad-free-gtk
  • gstreamer1-plugins-bad-freeworld
  • gstreamer1-plugins-bad-nonfree
  • gstreamer1-plugins-base
  • gstreamer1-plugins-good
  • gstreamer1-plugins-ugly
  • gstreamer1-plugins-ugly-free
  • gstreamermm libnice-gstreamer1
  • PackageKit-gstreamer-plugin
  • phonon-backend-gstreamer
  • phonon-qt5-backend-gstreamer
  • qt-gstreamer mozilla-openh264
  • openh264
  • rpmfusion-free-appstream-data
  • rpmfusion-free-release
  • rpmfusion-nonfree-appstream-data
  • rpmfusion-nonfree-release

I can't figure out if I need to install something more or delete something. Any help would be appreciated.

I'm running Fedora26, with Plasma/KDE desktop.

2017-08-19 11:49:14 -0600 received badge  Notable Question (source)
2017-06-29 11:57:45 -0600 commented question Wacom tablet issues

started up this morning with the 4.11.4 kernel - the cursor moves with the stylus but there's no "action" when I tap the tablet.

2017-06-28 18:50:16 -0600 asked a question Wacom tablet issues

I'm running F25, 64-bit, with kernel 4.11.6 and KDE. I have an old Wacom Bamboo Fun tablet (CTH-661) with a USB connection.

The tablet has been working fine until the last week (4.11 kernels?). Now it seems to work when I first start the machine but slowly develops response problems and gradually (seemingly) drops out of memory all together. If I re-open the system settings, graphic tablet, make a few changes, and save the "changes", the tablet will work for a few more minutes before fading again.

dmesg shows the system knows about the tablet

systemctl list-units | grep -i manager shows gdm.service running (I was expecting to see kdm.service)

Any suggestions on getting this to work again would be appreciated.

2017-04-13 01:01:47 -0600 received badge  Popular Question (source)
2017-03-15 15:53:38 -0600 answered a question update failed

a partial "fix"

I logged into the Gnome desktop and used the YUM extender to update some packages. So the update function works and can find the repos. Still apper fails and "Software - Add, remove, update" - fails to load the software catalog.

Ran "dnf update" for the other 58 packages that didn't show in YUM. Noticed some interesting lines during the update:

BDB2053 Freeing read locks for locker 0x199: 2828/140360906157376

BDB2053 Freeing read locks for locker 0x19b: 2828/140360906157376

BDB2053 Freeing read locks for locker 0x19e: 2828/140360355354368

BDB2053 Freeing read locks for locker 0x1a2: 2843/140161713495360

BDB2053 Freeing read locks for locker 0x1a4: 2843/140161713495360

BDB2053 Freeing read locks for locker 0x1a7: 2843/140161162110720

Without rebooting - apper still gives an error but the software application now finds the catalog.

2017-03-14 13:23:14 -0600 received badge  Editor (source)
2017-03-14 13:19:15 -0600 asked a question update failed

Yesterday I used aper to accept 140 updates. The system went through the whole process, gave me "update successful" then immediately returned with an "update failed". The full message is:

The task was forcibly canceled The task was canceled successfully and no packages were changed. The backend did not exit cleanly.

Today I get this error every time the update task tries to check the repositories and whenever I open aper.

dnf needs-restarting returned :
> Failed to read PID 1's smaps.
Failed to read PID 569's smaps.
Failed to read PID 603's smaps.
Failed to read PID 608's smaps.
Failed to read PID 766's smaps.
Failed to read PID 768's smaps.
Failed to read PID 770's smaps.
Failed to read PID 789's smaps.
Failed to read PID 790's smaps.
Failed to read PID 792's smaps.
Failed to read PID 795's smaps.
Failed to read PID 796's smaps.
Failed to read PID 799's smaps.
Failed to read PID 800's smaps.
Failed to read PID 802's smaps.
Failed to read PID 803's smaps.
Failed to read PID 808's smaps.
Failed to read PID 811's smaps.
Failed to read PID 816's smaps.
Failed to read PID 827's smaps.
Failed to read PID 848's smaps.
Failed to read PID 874's smaps.
Failed to read PID 875's smaps.
Failed to read PID 878's smaps.
Failed to read PID 893's smaps.
Failed to read PID 905's smaps.
Failed to read PID 913's smaps.
Failed to read PID 915's smaps.
Failed to read PID 916's smaps.
Failed to read PID 1009's smaps.
Failed to read PID 1058's smaps.
Failed to read PID 1146's smaps.
Failed to read PID 1147's smaps.
Failed to read PID 1169's smaps.
Failed to read PID 1172's smaps.
Failed to read PID 1181's smaps.
Failed to read PID 1207's smaps.
Failed to read PID 1221's smaps.
Failed to read PID 1223's smaps.
Failed to read PID 1226's smaps.
Failed to read PID 1257's smaps.
Failed to read PID 1277's smaps.
Failed to read PID 1305's smaps.
Failed to read PID 1311's smaps.
Failed to read PID 1316's smaps.
Failed to read PID 1319's smaps.
Failed to read PID 1325's smaps.
Failed to read PID 1341's smaps.
Failed to read PID 1345's smaps.
Failed to read PID 1348's smaps.
Failed to read PID 1360's smaps.
Failed to read PID 1362's smaps.
Failed to read PID 1381's smaps.
Failed to read PID 1389's smaps.
Failed to read PID 1437's smaps.
Failed to read PID 1456's smaps.
Failed to read PID 1510's smaps.
Failed to read PID 1656's smaps.
Failed to read PID 1668's smaps.
Failed to read PID 1763's smaps.
Failed to read PID 1787's ...
(more)
2017-01-17 17:34:11 -0600 commented question Kernel 4.9.3-200 shows errors on boot F25

Also having problems with 4.9.3.200 kernel. During boot I see errors about failure to load namespace. Once the desktop loads, things seem to work okay except for the desktop crashes due to a kactivitymgr error.

I'm running Plasma/KDE.

2017-01-05 15:12:10 -0600 received badge  Self-Learner (source)