Ask Your Question

Brallan's profile - activity

2017-08-17 21:12:34 -0600 received badge  Popular Question (source)
2017-08-17 21:12:34 -0600 received badge  Famous Question (source)
2017-08-17 21:12:34 -0600 received badge  Notable Question (source)
2015-11-14 02:30:16 -0600 asked a question Failed to start mongod

Recently I installed MongoDB from Fedora official repositories. When execute:

$ sudo systemctl start mongod
[sudo] password for brallan: 
Job for mongod.service failed. See "systemctl status mongod.service" and "journalctl -xe" for details.

$ systemctl status mongod.service
● mongod.service - High-performance, schema-free document-oriented database
   Loaded: loaded (/usr/lib/systemd/system/mongod.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since vie 2015-11-13 21:29:28 CST; 10s ago
  Process: 5835 ExecStart=/usr/bin/mongod $OPTIONS run (code=exited, status=100)

nov 13 21:29:28 hikari systemd[1]: Starting High-performance, schema-free document-oriented database...
nov 13 21:29:28 hikari mongod[5835]: about to fork child process, waiting until server is ready for connections.
nov 13 21:29:28 hikari mongod[5835]: forked process: 5841
nov 13 21:29:28 hikari mongod[5835]: ERROR: child process failed, exited with error number 100
nov 13 21:29:28 hikari systemd[1]: mongod.service: control process exited, code=exited status=100
nov 13 21:29:28 hikari systemd[1]: Failed to start High-performance, schema-free document-oriented database.
nov 13 21:29:28 hikari systemd[1]: Unit mongod.service entered failed state.
nov 13 21:29:28 hikari systemd[1]: mongod.service failed.

How can I start properly MongoDB?

Some technical aspects:

  • Package mongodb-2.6.11
  • Package mongodb-server-2.6.11
  • 64 bits system
2015-03-27 12:08:52 -0600 marked best answer Installing Rekonq 1.x

Hi people! I would like install Rekonq 1.0 on Fedora 17, using KDE 4.8.5. At the moment, this version of Rekonq isn't available in the repositories. Actually, I've the version 0.9.2. Anyone knows how can I update my app?

Thanks!

2015-03-27 11:49:02 -0600 marked best answer KMail doesn't remember passwords

Hi! Actually, I've a gmail and hotmail accounts properly configured. When I check my email, the gmail password isn't requested but KMail ask my hotmail password always. I guess KWallet manage it and I would like don't write my hotmail password each time.

I'm ussing Fedora 17 with KDE 4.8.5

2015-03-27 11:47:52 -0600 marked best answer Wunderlist on Fedora 16

Hi! I recently was installing Wunderlist. I download it from Wunderlist website. I extracted it on

/opt/Wunderlist

then was executed:

$sudo chmod 7 /opt/Wunderlist

to allow a full access. When it was executed from a terminal, I got this, but nothing occurred (the app didn't show):

WARNING: couldn't connect to: /tmp/keyring-OTi5MK/pkcs11: No such file or directory
[06:08:24:569] [Titanium.Host] [Information] Loaded module = tiapp
[06:08:24:571] [Titanium.Host] [Information] Loaded module = tifilesystem
[06:08:24:572] [Titanium.Host] [Information] Loaded module = tiplatform
[06:08:24:573] [Titanium.Host] [Error] Could not load module (/opt/Wunderlist/Wunderlist-1.2.4/modules/tiui/1.2.0.RC3/libtiuimodule.so): "Error loading module (/opt/Wunderlist/Wunderlist-1.2.4/modules/tiui/1.2.0.RC3/libtiuimodule.so): libproxy.so.0: cannot open shared object file: No such file or directory
"
[06:08:24:575] [Titanium.Host] [Information] Loaded module = ticodec
[06:08:24:576] [Titanium.Host] [Information] Loaded module = tidatabase
[06:08:24:602] [Titanium.Host] [Information] Loaded module = timedia
[06:08:24:603] [Titanium.Host] [Information] Loaded module = timonkey
[06:08:24:613] [Titanium.Host] [Information] Loaded module = tinetwork
[06:08:24:615] [Titanium.Host] [Information] Loaded module = tiprocess
[06:08:24:617] [Titanium.Host] [Information] Loaded module = tiworker
[06:08:24:617] [Titanium.JavaScript] [Information] Loading JS path=/opt/Wunderlist/Wunderlist-1.2.4/modules/tifilesystem/1.2.0.RC3/tifilesystemmodule.js
[06:08:24:621] [Titanium.Host] [Information] Loaded module = tifilesystem
[06:08:24:621] [Titanium.JavaScript] [Information] Loading JS path=/opt/Wunderlist/Wunderlist-1.2.4/modules/tinetwork/1.2.0.RC3/tinetworkmodule.js
[06:08:24:625] [Titanium.Host] [Information] Loaded module = tinetwork
[06:08:24:625] [Titanium.JavaScript] [Information] Loading JS path=/opt/Wunderlist/Wunderlist-1.2.4/modules/tiprocess/1.2.0.RC3/tiprocessmodule.js
[06:08:24:626] [Titanium.Host] [Information] Loaded module = tiprocess

Anybody know how to solve this?

Thanks

2015-03-27 11:47:50 -0600 marked best answer Window behavior

Hi everyone! My issue is always I started SOME applications (like Firefox) the window don't appear maximized. I use KDE 4.8.3 It's a little stressful to be maximizing these windows. Can anybody help me change this behavior?

Thanks!

2015-03-27 11:38:24 -0600 marked best answer Share a folder

Hello people! I'm a beginner in Fedora. How can I create a shared folder? For example, I've a cellphone with Android and I would like share my files using WiFi.

Can anybody help me?

Thanks!

2014-08-09 22:10:09 -0600 commented question Escribir caracter Unicode desde teclado

Me funcionó. Agrégalo como respuesta! Gracias hehe

2014-08-06 20:45:04 -0600 commented question Como recuperar el acceso al GUI despues de una actualizacion

¿De donde obtuviste esas actualizaciones?

2014-08-02 01:36:12 -0600 commented answer Montar automáticamente unidad EncFS

¿Dónde encuentro la ventana que muestras?

2014-07-31 14:28:37 -0600 edited question Montar automáticamente unidad EncFS

Hola. ¿De qué manera puedo montar de forma automática al arrancar el sistema una unidad EncFS? (Sin necesidad de instalar Cryptkeeper).

2014-05-12 00:45:50 -0600 commented question [post adherido] Pautas para la elaboración de las preguntas

¿Existen miembros que le den mantenimiento a la formulación de preguntas?

2014-05-12 00:41:09 -0600 received badge  Organizer (source)
2014-05-12 00:33:25 -0600 commented question problema brillo sony vaio vpceg20el

En una terminal, como superusuario, pon yum -y install yum-plugin-security. Luego, pon yum -y --enablerepo=updates-testing --advisory FEDORA-2014-6195 update Cuando haya finalizado, reinicia tu máquina a ver si te funciona ;)

2014-05-11 16:34:50 -0600 commented question problema brillo sony vaio vpceg20el

Si eso te sucedió ya sea después de usar este kernel o con uno anterior, intenta actualizar la versión de mesa

2014-05-05 21:51:11 -0600 commented question problema brillo sony vaio vpceg20el

¿Podrías decir qué versión del kernel estás usando?

2014-04-30 13:52:44 -0600 commented answer Calentamiento en Fedora 20

@uziel16 Parace que tu archivo está bien. Yo tengo una Toshiba, le agregué eso y me funciona de maravilla (aunque la mía es de dos núcleos). El ventilador enciende y apaga según sea la temperatura. Puesto que tienes una i7, puede ser algo propio del kernel.

2014-04-28 15:50:13 -0600 commented answer Calentamiento en Fedora 20

@uziel16 ¿Podrías publicar el contenido de /etc/default/grub en fpaste para analizarlo?

2014-04-28 15:50:13 -0600 received badge  Commentator
2014-04-21 17:53:04 -0600 commented answer Calentamiento en Fedora 20

@uziel16 ¿El abanico "principal" se enciende y apaga, o se mantiene encendido después de un rato?

2014-04-10 18:23:12 -0600 commented answer Calentamiento en Fedora 20

@uziel16 ¿Será que puedes reiniciar tu computadora y ver las opciones de arranque en el grub? Checa que acpi_osi=Linux esté presente

2014-04-08 14:46:40 -0600 answered a question Fedora 20 Calienta en demasia mi laptop

Mira el siguiente enlace, quizá pueda ayudar: haz click

2014-04-08 14:43:22 -0600 answered a question Calentamiento en Fedora 20

Te recomiendo probar lo siguiente en una terminal:

sudo vi /etc/default/grub

Vas al final de la línea de GRUB_CMDLINE_LINUX. Como verás, dicha línea cierra con comillas, entonces pon lo siguiente justo antes de que cierren dichas comillas (para modo escritura en vi, debes presionar la tecla «i», donde inmediatamente verás que en la parte inferior izquierda aparece algo como INSERT):

acpi_osi=Linux

Una vez hecho esto, sales de vi (presionas ESC, luego los dos puntos «:», la tecla «w» y finalmente la tecla «q» seguido de ENTER).

Lo que queda es actualizar el GRUB. Pones en la terminal:

sudo grub2-mkconfig -o /boot/grub2/grub.cfg

Con lo anterior listo, solo queda reiniciar tu computadora y el ventilador deberá funcionar correctamente.

2013-10-03 00:07:20 -0600 commented answer update interupted

It would be useful to add the complete result you get from terminal :)

2013-10-03 00:05:55 -0600 answered a question update interupted

I suggest to visit this site

2013-10-03 00:03:10 -0600 answered a question How do I change the default video player from Dragon Player to VLC???

In KDE menu, go to System Settings, File Associations, find out "video". Select file type you would like to set VLC default player and in left panel move up VLC media player to first and apply. You must do the last instruction for each file type you want to set a default app.

2013-08-08 02:06:56 -0600 received badge  Popular Question (source)
2013-08-08 02:06:56 -0600 received badge  Famous Question (source)
2013-08-08 02:06:56 -0600 received badge  Notable Question (source)
2013-08-08 02:05:36 -0600 received badge  Notable Question (source)
2013-08-08 02:05:36 -0600 received badge  Famous Question (source)
2013-08-08 02:05:36 -0600 received badge  Popular Question (source)
2013-08-08 02:04:55 -0600 received badge  Famous Question (source)
2013-08-08 02:04:55 -0600 received badge  Popular Question (source)
2013-08-08 02:04:55 -0600 received badge  Notable Question (source)
2013-08-08 02:04:20 -0600 received badge  Famous Question (source)
2013-08-08 02:04:20 -0600 received badge  Popular Question (source)
2013-08-08 02:04:20 -0600 received badge  Notable Question (source)
2013-01-22 11:48:21 -0600 commented question [Error Durante instalacion de Fedora en Particion]

La cuestión es mejor verificar tus imágenes primero, para ver si el error fue a la hora de descargarlos o copiarlos al medio de instalación (si fue en CD o DVD deberías verificar si están bien). Como última alternativa, será que descargues una nueva imagen, la cuestión es la tardanza :)

2013-01-22 11:17:04 -0600 commented question [Error Durante instalacion de Fedora en Particion]

Hola, por casualidad ¿revisaste la integridad de los discos? Normalmente hay problemas cuando uno descarga las imágenes ISO

2012-10-04 03:13:32 -0600 received badge  Popular Question (source)
2012-09-24 20:43:21 -0600 asked a question Problema al actualizar KDE 4.9.1

Escribí esto en la terminal:

sudo yum -y update Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit Resolving Dependencies --> Running transaction check ---> Package akonadi.i686 0:1.7.2-1.fc17 will be obsoleted --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: kdepimlibs-akonadi-4.9.1-3.fc17.i686 --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: 7:kdepim-4.9.1-1.fc17.i686 --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: 1:kdepim-runtime-libs-4.9.1-1.fc17.i686 --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: 1:kdepim-runtime-4.9.1-1.fc17.i686 --> Processing Dependency: libakonadiprotocolinternals.so.1 for package: 7:kdepim-libs-4.9.1-1.fc17.i686 ---> Package akonadi-debuginfo.i686 0:1.7.2-1.fc17 will be updated ---> Package akonadi-debuginfo.i686 0:1.8.0-1.fc17 will be an update ---> Package akonadi-mysql.i686 0:1.8.0-1.fc17 will be obsoleting ---> Package ark.i686 0:4.8.5-1.fc17 will be updated ---> Package ark.i686 0:4.9.1-1.fc17 will be an update ---> Package ark-libs.i686 0:4.8.5-1.fc17 will be updated ---> Package ark-libs.i686 0:4.9.1-1.fc17 will be an update ---> Package audiocd-kio.i686 0:4.9.1-1.fc17 will be obsoleting --> Processing Dependency: audiocd-kio-libs(x86-32) = 4.9.1-1.fc17 for package: audiocd-kio-4.9.1-1.fc17.i686 --> Processing Dependency: libaudiocdplugins.so.4 for package: audiocd-kio-4.9.1-1.fc17.i686 --> Processing Dependency: libkcddb.so.4 for package: audiocd-kio-4.9.1-1.fc17.i686 --> Processing Dependency: libkcompactdisc.so.4 for package: audiocd-kio-4.9.1-1.fc17.i686 ---> Package calligra.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-braindump.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-braindump.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-braindump-libs.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-braindump-libs.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-core.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-core.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-debuginfo.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-debuginfo.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-flow.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-flow.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-flow-libs.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-flow-libs.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-karbon.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-karbon.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-karbon-libs.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-karbon-libs.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-kdchart.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-kdchart.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-kexi.i686 0:2.5.1-1.fc17 will be updated ---> Package calligra-kexi.i686 0:2.5.2-1.fc17 will be an update ---> Package calligra-kexi-driver-mysql.i686 0:2.5.1-1.fc17 will be ... (more)

2012-09-11 16:13:11 -0600 answered a question Konquerer web browser

If you want, try use Rekonq web browser. In my case, is an excellent alternative. Visit: Installing Rekonq 1.x

2012-09-10 06:47:12 -0600 received badge  Famous Question (source)