Ask Your Question

blue_wizard's profile - activity

2016-10-05 05:04:17 -0500 received badge  Popular Question (source)
2015-11-04 17:06:15 -0500 answered a question Error: nothing provides isl = 0.14 needed by gcc-5.1.1-4.fc22.x86_64

I can not install subversion because my libraries are broke. Here is what I get when I try your command :

dnf install subversion

Last metadata expiration check performed 0:08:37 ago on Wed Nov 4 17:08:47 2015. Error: nothing provides libserf-1.so.0 needed by subversion-1.8.13-7.fc22.i686 (try to add '--allowerasing' to command line to replace conflicting packages)

2015-10-21 14:06:15 -0500 asked a question Error: nothing provides isl = 0.14 needed by gcc-5.1.1-4.fc22.x86_64

Hi,

I'm a newbie with Linux and I installed Fedora on dual boot for school programs. First, my wifi adapter could not connect to the network (but I could see it connected). But whatever, there is not the problem, I'm using a old wifi usb adapter I had to fix temporary the problem. It seems like I have a problem with my RPM directories or something like that, because when I try to download the program Subversion for example, there is always dependencies that I need to download manually on the RPM site. It seems like there is a lot of important files that I don't have like the compiler gcc, for the c++ language, etc. How can I solve this problem ? I tried to search on internet but can not find. Tried to update my repos and it seems like everything is up to date. Can I install a packages with all important files in it? Please tell me any other information you need me to provide, I am new to this, so I don't really know.

Thank you.