Ask Your Question

Gaurav Tomar's profile - activity

2015-09-11 02:24:19 -0500 asked a question Running an older IDL 7.0 32 bit on Fedora 22 64bit- Libraries required

I need to install IDL 7.0 32bit on Fedora 22 64 bit. It requires the following libraries:

bug-buddy-1:2.24.2-1.fc10 (i386)
libcanberra-gtk2-0.10-3.fc10 (i386)
libcanberra-0.10-3.fc10 (i386)
gtk-nodoka-engine-0.7.2-1.fc10 (i386)
gtk+-1:1.2.10-66.fc10 (i386)
libXpm-3.5.7-4.fc9 (i386)
libXmu-1.0.4-1.fc9 (i386)
libXp-1.0.0-11.fc9 (i386)
libXp-1.0.0-11.fc9 (x86_64)
libgtk-java-2.8.7-8.fc10 (i386)
xorg-x11-fonts-ISO8859-1-75dpi-7.2.6.fc9 (noarch)

It also needs JDK/JRE 5.0: 5.0 Update 11 according to official site. I already have jre8 installed. What should i do?

2015-09-11 02:13:06 -0500 asked a question Installing idl 7.0 32 bit on fedora 22 64 bit

I need to run an older version of idl ,i.e. 7.0 which uses 32 bit libraries on a new fedora 22 x64. It need the following libraries:

bug-buddy-1:2.24.2-1.fc10 (i386)
libcanberra-gtk2-0.10-3.fc10 (i386)
libcanberra-0.10-3.fc10 (i386)
gtk-nodoka-engine-0.7.2-1.fc10 (i386)
gtk+-1:1.2.10-66.fc10 (i386)
libXpm-3.5.7-4.fc9 (i386)
libXmu-1.0.4-1.fc9 (i386)
libXp-1.0.0-11.fc9 (i386)
libXp-1.0.0-11.fc9 (x86_64)
libgtk-java-2.8.7-8.fc10 (i386)
xorg-x11-fonts-ISO8859-1-75dpi-7.2.6.fc9 (noarch)

It also requires JDK/JRE 5.0: 5.0 Update 11. I have java jre 8 installed already, what should i do?