Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

QT5 updates not available in updates

I have a number of packages on Fedora 23 that no longer can be updated due to dependencies on qt5-qtbase. This is was shows when I run dnf update: qt5-qtbase x86_64 5.6.2-1.fc23 updates 3.0 M

I currently have qt5-qtbase.x86_64 5.6.1-3.fc23.

But it doesn't seem to be available in the updates repository. Been that way the biggest part of this week. Is Fedora 23 no longer supported?

Any help appreciated!